Schmitronic

Réparations d'appareils électroniques vintage



Dépannage d'un amplificateur Harman Kardon HK3770

Un ancien collègue avait un ancien mais superbe ampli Luxman qu'il a offert à un membre de sa famille et il s'est acheté un beau Harman Kardon HK3770. Malheureusement, après 5 ans l'appareil ne s'allume déjà plus ! Comment est-ce possible ? Les amplis haut de gamme tombent aussi vite en panne que le matériel grand public maintenant ? Mais le pire est à venir. Le propriétaire contacte le service après-vente de Harman Kardon pour demander une offre pour la réparation et il s'entend répondre ... qu'il n'y a plus de pièces et la machine est donc irréparable ! Quoi ? Il a investi un max pour acquérir la Rolls Royce de l'amplification audio, et l'appareil tombe en panne après quelques années et le constructeur vous répond l'équivalent d'un "va te faire foutre" ! C'est honteux, mais plus rien ne m'étonne, beaucoup de sociétés n'ont plus aucun respect pour leurs clients (voir ma page sur Cuisinart).

J'accepte d'y regarder, j'aime les défis, et c'est sa dernière chance avant que cette soit disant merveille de technologie ne soit jetée au parc à conteneurs  ... et d'aller grossir les montagnes de déchets toxiques que nos sociétés irresponsables génèrent sans discontinuer.

Design moderne ... les boutons poussoirs sont invisibles ... noir sur noir. Ici en fonctionnement après réparation !

J'ouvre la "caisse" et découvre 4 cartes bourrées de micro-électronique ... Je commence par la carte d'alimentation, le fusible est bon et j'ai déjà 320V DC sur le condensateur primaire, mais rien de plus. Il va falloir faire attention : je connecte l'ampli au secteur via un transformateur d'isolation (pour avoir une masse primaire flottante) et j'utilise une résistance de puissance de quelques ohms bien isolée pour décharger les condensateurs primaires chargés à plus de 300V. De fait, il n'y a pas de résistance de décharge dans le circuit et donc après extinction de l'appareil, la haute tension reste présente de longues minutes aux bornes des condensateurs, il va falloir être attentif et prudent. Le design Harman Kardon n'est pas si bon que ça, car les autres constructeurs prévoient toujours des résistances de décharges.

4 grosses cartes électroniques, alim à découpage à gauche, contrôleur 5V standby sous la flèche

La LED de standby ne s'allume pas, l'alim ne démarre donc pas. La bonne nouvelle est que je trouve le manuel technique avec tous les schémas (120 pages !). La mauvaise est qu'à lui tout seul le schéma de l'alimentation à découpage est une vraie usine à gaz !

Mais quelle usine à gaz cette alimentation à découpage !

Le principe simplifié d'un alim à découpage est le suivant :

Avantages :

 Inconvénients :

L'étude du schéma montre en fait 3 alimentations (3 transfos) qui produisent en sortie 7 tensions différentes : +5V, +-12V, +-44V, +7V, +38V ! Toutes les sorties sont mesurées à 0V, mais comme la LED de standby est éteinte, c'est la 1ère alimentation, le 5VST (standby) qui ne démarre pas. Et sans cette tension, le récepteur de la télécommande et le microprocesseur ne peuvent pas fonctionner et donner les feux verts pour le démarrage de toutes les autres alims. Problème localisé.

La partie alim +5V standby en panne

Le contrôleur de commande du transistor de hachage de l'alim 5VST doit bien sûr être lui-même alimenté pour faire son travail. Comment ? Par une 8ème micro-alimentation constituée très simplement d'un pont diviseur résistif de 2 résistances de 1,2Mohms en série (R926 et R927) alimentées par le 320VDC (+BV) disponible en permanence sur le condensateur haute tension primaire. Un petit courant arrive ainsi au IC91 qui lui permet de démarrer l'oscillation. La zener D914 empêche la tension de dépasser les 20V, qui détruiraient le circuit intégré. Une fois le transfo alimenté, un petit enroulement secondaire produit une 9ème alimentation de quelques volts redressés et filtrés par D911 et C918 pour alimenter IC91 de manière plus robuste. La haute tension primaire (pour obtenir le +5VST) est redressé par D901/D902 et filtré par C902. Mais où est le transistor MOSFET de hâchage ? Vu la faible puissance demandée, il est à l'intérieur du contrôleur IC91 ! Le 5VST se trouve après D921 (le condensateur de filtrage D944 n'est pas visible sur l'extrait de plan). Simple non ?

Nouvelles résistance de puissance et zener (bleu), emplacement des 2 résistances de 1,2Mohms en série (rouge) avant ajout

Je vérifie tous les composants de l'alim +5VST et je trouve la zener 20V et la résistance primaire de 10 ohms 1W R990 grillées. IC91 est sans doute mort également si la zener n'a pas survécu. Ouf, les enroulements du transfo sont OK, merci à mon super Blue Ring Tester. Je remplace les 2 composants, et pour faire bonne mesure le condensateur de filtrage, mais l'alim ne démarre toujours pas. Je mesure la tension d'alim en VDD pin 2 de IC91 à 0V au lieu d'une tension entre 12V et 20V. J'ai bien 160V au point milieu entre les 2 résistances de 1,2Mohms. Seule possibilité : l'IC91 OB2358L est bien grillé. J'en commande une dizaine en ... Lettonie car je ne commande plus en Angleterre à cause des taxes, ni en Chine à cause des délais. Dès réception, j'installe un 1er exemplaire, je démarre avec une ampoule en série au primaire ... et elle s'allume à fond ! Cela prouve 2 choses : l'IC original était bien claqué en circuit ouvert et le nouveau vient de claquer en court-circuit !

Je revérifie tout le circuit, tous les composants sont OK ... comme j'ai plusieurs OB2358L, je tente un 2ème essai avec un autre exemplaire ... et je mesure 5V en sortie ! Comme l'alim démarre je la remonte dans l'ampli ... et l'ensemble démarre et fonctionne parfaitement ! Super, mais ma satisfaction ne va durer que quelques jours, car un matin la machine ne démarre plus ...  J'essaie encore 2 autres exemplaires d'IC neufs, mais rien, elle ne veut rien savoir. Agacement pour moi et déception pour le propriétaire (et moi).

Pour avoir le coeur net, je prends quand même contact avec le service client Harman pour vérifier la disponibilité de la carte d'alim et je donne évidemment toutes les références et codes d'identification techniques. Quelqu'un du "Harman Lifestyle Division" (ça ne s'invente pas !) me répond très poliment et m'indique, avec ce lien URL, que la "carte mère" dont j'ai besoin est disponible sur leur site SAV pour 275 euros. La page référencée est celle d'un site "fournisseur" pour plusieurs marques (Canon / Harman / Yamaha / Audio-Technica / Apart / Audient), la page ne donne pas la photo de la carte mais celle de l'ampli, on y parle de "carte de gestion" et les références mentionnées sont clairement insuffisantes ! Je suis tombé chez les rigolos ! Ils ne savent même pas s'adresser à des professionnels qui ne communiquent que par références détaillées et versions, photos, vues éclatées et schémas. Or ici, il est tout simplement impossible de déterminer de quel type de carte on parle : carte mère, carte de gestion, c'est quoi ça ? Je signale tout cela à mon interlocuteur qui s'excuse et me donne des coordonnées plus précises du service à contacter. La réponse est sans appel : carte non disponible ... Cette fois j'ai bien la preuve que non seulement Harman n'assure pas la disponibilité des pièces de rechanges, mais aussi qu'ils n'arrivent même plus à communiquer professionnellement avec les gens du métier. Et en plus, ils essaient de vous fourguer n'importe quoi au prix fort ! Quel cynisme et quel culot ! Cette compagnie anciennement réputée est tombée bien bas.

Cette panne me turlupine et quelques jours plus tard, j'étudie le data sheet du OB2358L qui m'indique qu'une résistance de démarrage de 2Mohms permet de démarrer en douceur. Le courant pour démarrer est typiquement de 5µA et garanti à 20µA, ce qui est quand même très peu ! Le courant normal de fonctionnement est de 1,6mA. Le courant maximum donné par la résistance de démarrage de 2,4Mohms sous 320V est de 133µA (sans IC91), en principe suffisant pour démarrer. Une fois le hâchage démarré, le transfo renverra suffisamment de puissance pour garder le circuit en fonctionnement par autoalimentation. Donc en théorie ça fonctionne, même si la datasheet mentionne 2Mohms et que Harman Kardon a installé 2,4Mohms. Mais en pratique, le circuit ne démarre plus. Par expérience, je sais que beaucoup de composants changent de caractéristiques avec l'âge et que ces alimentations sont calculées très "justes". Je me demande si le courant de démarrage est suffisant ? On a maximum 133µA au départ et il faut assez rapidement atteindre 1,6mA pour entretenir le bon fonctionnement ...

Je tente un test et soude une résistance de 1,8Mohms 1/4W en parallèle sur le pont de 2,4Mohms, ce qui me donne une résistance de démarrage équivalente de 1Mohms et donc un courant max de 311µA. J'essaie avec mes divers exemplaires neufs ... et tous fonctionnent, j'ai mon 5VST ! Evidemment, l'appareil consomme un peu plus en standby (0,1Wh!), mais ne me faites pas rire, qui laisse ses appareils en standby en permanence ? Après plusieurs dizaines de démarrages, écoutes et extinctions pendant des jours, aucun problème, l'ampli démarre au 1/4 de tour !

En conclusion, Harmon Kardon a réalisé un design trop juste, sciemment ou non, impossible à prouver. Mais ce qui est sûr, est que cette marque se moque ouvertement de ses clients, qui lui font confiance, en ne proposant plus aucune pièce de rechange ni possibilité de réparation ! Le message de la société est simple : "Mes appareils bien coûteux sont en fait jetables, ahaha vous vous êtes bien fait avoir !". C'est de l'escroquerie, encore un fabricant à bannir.

Il est intéressant d'analyser les réactions du service après-vent. Leurs réponses semblent provenir d'un robot d'AI, car lorsque j'ai signalé dans leur enquête que leur service était nul, la réponse a été :"Nous sommes néanmoins contents que vous soyez satisfaits du service" !? De plus, j'avais joint un lien internet vers cette page que vous lisez, mais le SAV me répond qu'ils n'arrivent pas à accéder à mon site ! Alors que celui-ci est certifié HTML5/CSS3 et que tout le monde lit parfaitement mes pages évidemment ! On ne m'a jamais raconté des bêtises pareilles ... Alors je leur ai envoyé la page sous forme de pdf et même en texte brut dans le message ! Quelque chose m'a encore répondu : "Nous sommes désolés ne pas avoir pu vous aider" ! Alors que je n'ai pas besoin de leur aide puisque j'ai réparé l'ampli ! Soit le SAV est bel et bien un robot qui n'a rien compris ou ce sont des êtres humains déjà bien lobotomisés, car incapables de bien appréhender un texte un peu plus long qu'un SMS ! Ce qui est évident est que ce service n'est plus en contact avec le monde réel mais vit dans un "Fake World".

De mon côté dans le monde réel, j'ai compris comment fonctionnent ces alimentations à découpages complexes et dangereuses. De plus, il ne faut pas se décourager au 1er échec, mais lire, réfléchir, tester, oser et persévérer. Mon père me disait toujours : "Fiston, si c'était facile, tout le monde serait un génie !". Il avait bien raison !