CSPROJECTS

Réparations d'appareils électroniques vintage



Réparation d'un juke-box Seeburg Bandshell de 1971 (3ème machine)

Ouh là, la machine est sale et en piteux état ! Je commence par passer l'aspirateur (mais pas sans savoir ramassé toutes les vis, rondelles, ...) et redresser la tôle "froissée" à l'arrière. Ensuite je procède à la maintenance habituelle (masse, huile, contacts, ...).

Je me demande ce qui a accroché la plaque arrière ?

Trois résistances de 100 ohms des lampes clavier sont cassées ou grillées, bizarre. Sans surprise, au lieu d'ampoules de 28V, quelqu'un a mis des 6V, la boite noire a surement souffert. Je remonte tout de manière conforme, la boite noire prend bien le 1er chiffre mais n'allume pas la lampe, c'est bien ce que je craignais, je réparerai cette boite plus tard. J'en installe une autre, les 2 lampes s'allument et la sélection prend, sauf que si on presse le 0, on a un reset, la lampe rouge reset s'allume bien mais un pression sur un des boutons reset ne l'éteint pas ! Le problème du 0 est connu : la carte de configuration du clavier comporte 4 switches à glissière dont l'un ou l'autre ne fait plus contact, facile. Le souci de non reset est plus intriguant. Le schéma m'indique que les boutons reset mettent simplement une ligne de la boite noire à la masse. Et je constate que la masse fournie aux boutons de reset n'est pas bonne, elle fait plusieurs dizaines d'ohms. Cette mauvaise masse provient également de la boite noire, qui la reçoit du contrôleur via le 2ème connecteur de la boite. A l'entrée la masse est bonne, donc il y a un faux contact entre l'entrée et la sortie de masse de la boite noire, j'y regarderai plus tard, je procède à nouveau à un échange !

La sélection de disque se fait bien mais le scan ne démarre pas, mais là aussi je connais (voir plus haut) : le contact "balayage" sur la plaquette de service ne fonctionne plus correctement, je "passe outre" ! Le phonographe démarre et scanne mais ne sélectionne pas, ni ne s'arrête ! Je nettoie les patins de lecture de la mémoire tormat et redresse les lames qui ne faisaient plus contact : ça y est il sélectionne. Pour l'arrêt du phono, c'est la bobine de soustraction qui a tendance à coller, un petit ajustement de la bobine suffira à faire coulisser le plongeur correctement. Il reste un souci : après son aller-retour normal, le moteur s'arrête bien mais c'est trop sec, il n'y a pas le petit retour qui ramène le phono en position 176 ou 177. L'inconvénient est que le contact de fin de course reste fermé et que la bobine de soustraction reste activée sous tension et chauffe dangereusement. En fait le mécanisme d'addition et de double soustraction est très astucieux : le contact doit être réglé pour s'ouvrir lors du 2ème relâchement de la bobine de soustraction et pas à la 2ème activation. Je règle les lames correctement et voilà cette fois c'est bon ! Le changement de sens de l'autre côté est un peu brutal, je déplace légèrement la butée pour que le phono ne cogne plus, tout en vérifiant qu'il prend bien les disques 100 et 200. La marge de réglage est très faible, je dirais 5 mm.

A gauche bobine soustraction activée, le contact est encore fermé, à droite bobine relâchée, le contact s'ouvre

En lançant les sélections je constate qu'il sélectionne bien les faces A et B mais le bras ne change pas de côté, il reste toujours du côté faces A ! J'étudie un phonographe que j'ai démonté pour bien comprendre comment le charriot de support du bras passe d'un côté à l'autre du disque, Seeburg a vraiment réalisé une merveille mécanique pour transformer un mouvement rotatif en une translation à 90° de 4 cm de débattement uniquement quand c'est nécessaire ! Il y a 2 positions (scan et play) et 7 cames sur l'arbre principal pour coordonner tous les mouvements de transferts (embrayage, bras sélection disque, position poupée serrage disque, position face A ou B, sécurité absence disque, brosse d'aiguilles, relâche du bras), incroyable ! Et tout cela avec un seul moteur et dans un bloc compact très costaud, démontable et réglable. Du grand art. Wurlitzer et même Rock-Ola peuvent repasser, désolé. Mais je m'égare, j'huile bien les endroits critiques pour le mouvement du charriot de bras, je fais le transfert à la main, pousse le charriot et dans un claquement, le charriot bouge et saute dans l'autre position ! Encore quelques mouvements et le tout glisse sans problème, ouf.

Vu que la machine doit être terminée rapidement (cadeau d'anniversaire ... dans une semaine !), j'échange l'ampli avec un de mes amplis réparé de stock. J'écoute, il n'y a qu'un canal qui fonctionne ! Je vérifie en injectant de la musique dans l'ampli à partir de mon smartphone, l'ampli et les haut-parleurs sont bons et j'ai la stéréo, c'est donc la tête qui a un souci. De fait, l'impédance de la tête mesurée à la fiche cinch doit être de +-380kohms, et de fait il manque un canal. Je tire la tête du bras de lecture, il y a bien un fil de cassé, vite ressoudé. Malheureusement le bras (en plastique) est fissuré : comme souvent quelqu'un n'a pas compris le système de clip pour démonter la tête, a forcé et a cassé le boitier de maintien de la tête ... La colle ne fonctionne pas, et j'essaie la gaine thermorétractable chauffée au sèche-cheveux ... et ça marche !

La tête "serrée" sur le bras avec de la gaine thermorétractable !

Je remplace les vieilles aiguilles violettes (saphir) par des jaunes (diamant) et je commence à tester la machine. A un moment, le charriot ne passe pas assez rapidement de la position face A à B, le bras se bloque mal contre le disque ! Caramba, je coupe de suite ... ma première idée est que le charriot de bras n'est pas encore bien "coulissant", car cela doit aller très vite, mais non, c'est simplement la brosse de nettoyage de l'aiguille qui n'est pas remontée à temps, elle aussi doit être très rapide, elle a bloqué le bras et causé le souci. La brosse n'est pas remontée parce que son ressort de rappel a simplement sauté ! Ce n'est pas bien grave. Je constate que les poils de la brosse sont très durs, on dirait qu'ils ont été séchés dans de la colle ! Je les nettoie mais ils restent trop durs, j'installe une autre brosse bien plus souple. Je débloque le mécanisme, relance un disque et découvre que suite à l'incident la toute nouvelle aiguille qui n'a pas encore lu un seul disque est complètement retournée ! Argh, ce genre de trucs me rendent malade. Je la démonte et grâce à ma loupe et à une toute petite pince, je la redresse ! Et ça marche ! Les réglages de pression de l'aiguille sur le disque sont bizarres, je remplace les 2 ressorts et je règle correctement les œillets et cette fois le son Seeburg est là ... ou presque.

Suit la maintenance habituelle :

La machine est quasi opérationnelle, seules les lampes de sélection ne fonctionnent pas encore. Le fusible soudé sur le phonographe est claqué (il alimente les lampes et la bobine de popularité ... que j'enlève toujours), j'installe un porte fusible et remets un fusible mais les lampes ne s'allument toujours pas. En vérifiant le fil commun aux lampes, l'une ou l'autre ampoule s'allume, en fait la liaison électrique commune sur la rampe des lampes n'est plus fiable, je suis obligé de relier par soudure toutes les cosses pour assurer l'alimentation correctes de toutes les lampes !

Le fil commun rajouté et soudé entre toutes les pattes
Les lampes de sélection en bleu-vert, le bandeau est différent de la machine précédente !

La machine fonctionne, mais un son sourd résonne sur certains disques, un "wouhh" - "wouhh" ... une fois par tour. La machine ne sera pas disponible pour l'anniversaire, on ne peut jamais prévoir la durée de résolution des problèmes ... D'abord j'essaie de mesurer et quantifier l'anomalie. J'écoute avec un stéthoscope industriel et je mesure les signaux stéréo de sortie de l'ampli lors d'un silence en fin de disque. On voit bien ci-dessous 3 oscillations espacées de 1,3s (0,75Hz) soit 45 fois par minute. L'oscillation a une fréquence de 100Hz (la vibration du moteur), qui est donc modulée en amplitude une fois par tour de disque.

Le stéthoscope industriel permet d'entendre les anomalies mécaniques, représentées également par le signal audio

Je procède à un grand nombre d'actions pour éliminer ce problème :

Après tout cela rien n'a changé ! Décourageant. Comme la résonance n'apparait qu'une seule fois par tour de disque, l'anomalie ne peut être que sur l'axe horizontal, car c'est le seul qui tourne à 45 tr/min de tout le phonographe. Donc c'est soit : la bille, le palier extérieur, l'axe, le petit engrenage, le grand engrenage, les 2 goupilles, le palier intérieur, le volant, les 2 caoutchoucs d'entrainement du volant, les 2 roulements à bille, la poupée et le ressort de tension.

Je ne vois plus que peu de possibilités : axe tordu, palier déformé ou engrenages endommagés. Je prends mon courage à 2 mains et je démonte la poupée, j'enlève le volant et débloque les 2 goupilles. Ce n'est pas facile, il faut surtout un chasse goupille parfait de 1/10" (2,5mm), il m'a fallu limer un chasse goupille de 3 mm ! Puis je tente de retirer l'axe horizontal ... sans succès ! Il est bien faussé, il me faudra le marteau pour le faire sortir de ces 2 paliers ! Je me demande quand même comment un axe de 12mm de diamètre a pu être faussé ainsi ? Un objet lourd tombé sur le volant ? Je teste avec un axe démonté d'un phono déclassé, et il coulisse sans problème, même sans huile ! J'ai sans doute trouvé la cause : à chaque tour l'axe force sur un palier et amplifie la vibration existe dans le châssis. Je vérifie le reste et remonte le tout en faisant très attention à enficher les goupilles coniques dans le bon sens (goupille, engrenage et axe doivent être disposés du bon côté, à l'oeil nu c'est invisible, c'est en poussant la goupille à la main qu'on sent si elle bloque de suite ou si elle se laisse enfoncer facilement jusqu'à un certain point. Beaucoup ne savent pas et tapent sur la goupille jusqu'à la plier mais elle ne s'enfoncera jamais ! Il faut réfléchir, les phonos Seeburg sont une merveille de mécanique, malgré la complexité, tout se règle, se démonte et se remonte sans forcer.

Le phono démonté, les pièces démontées groupées par bac, les 2 engrenages avec leurs goupilles coniques

Je teste le phonographe au banc d'essai avec succès, tout "roule" plus facilement. Je le remonte dans la machine ... et le problème n'est pas résolu ... "whouhh - whouhh" ! J'enrage, 2 jours de boulot, un axe clairement faussé et après remplacement c'est toujours pareil. Je suis un peu désespéré. Je ne vois plus qu'une seule cause possible, un ou les 2 paliers en laiton ont été écrasés et usés par l'axe faussé et même avec un nouvel axe droit, la rotation n'est plus régulière. Mais je n'y crois pas fort, car une rotation facilitée devrait limiter les vibrations. Comme nous ne pouvons pas passer notre vie sur ce souci, nous déclassons ce phonographe et en installons un autre afin de finalement pouvoir vendre la machine. On verra plus tard, si quelqu'un a une idée, je suis preneur.



4ème machine

La machine ne sélectionne pas. C'est normal : un patin Tormat est mal en point : il est cassé et a été "réparé" avec un gros bout de fil de cuivre ! Je démonte le chariot et remplace la lame avec un autre trouvée sur un vieux chariot de stock. Mais la machine ne sélectionne toujours pas ... Je nettoie et règle le detent switch et hop, il retrouve instantanément la mémoire et sélectionne tous les disques déjà enregistrés !

J'effectue la maintenance habituelle et test la machine : pour une fois tout fonctionne, même pas un petit problème d'amplificateur ! Ah si la tête de lecture ne tient pas dans le bras, classique quelqu'un n'a pas remarqué le plot de fixation, a forcé et l'a cassé ! Misère, quel monde de brutes ... Bref, je suis obligé de scotcher la tête sur le bras.

Photos du démontage de l'arbre des roues de popularité

Le propriétaire demande de remettre en état la barre des disques de popularité ! Toutes les roues sont bloquées ... par la rouille de l'axe ! Ce système ne sert plus à rien de nos jours, mais bon, pour une restauration à 100%, il faut le faire quand même. Eh bien c'est galère : par disque, il y a la roue de popularité, une goupille, une rondelle plate et une rondelle courbe (pour faire ressort). Il m'a fallu une heure pour démonter les 80 roues. Je repolis l'axe et remonte le tout ... en une heure ! Dans la machine le système fonctionne ... à peu près, l'âge est là et le réglage de l'ensemble est délicat.

Dépannages d'autres Bandshell