CSPROJECTS

Réparations d'appareils électroniques vintage



Réparation d'un juke-box Seeburg Matador de 1973

Les juke-boxes continuent à défiler, voici la suite du lot : un Matador, toujours de Seeburg (Documentation technique). Il est identique à l'Olympian, mais en rouge-orange au lieu de bleu. Mon partenaire ne l'a pas testé parce que tous les connecteurs sont déconnectés. Même le bouton de volume motorisé traine en fond de caisse ! Je commence par inspecter le phonographe, tout est normal, il se déplace même assez facilement à la main. Je remets de l'huile de moteur un peu partout, j'ai maintenant une belle petite burette métallique et grâce à une paille, j'arrive même à accéder à l'arbre vertical des embrayages en enlevant la boite grise !

juke box seeburg matador

Je vérifie tous les fusibles et inspecte l'électronique : tout a l'air en parfait état. J'enlève le moteur du bouton de volume et monte le potentiomètre directement en façade arrière. Je reconnecte tous les connecteurs ... et allume la machine ! Et elle fonctionne ! Sauf qu'un des 2 tweeters est naze. Nous avons bien l'un ou l'autre exemplaire de réserve, mais comme pour l'Olympian, je tente de ressouder 2 brins de cuivre sur la petite bobine et avec beaucoup de patience et de concentration, j'y arrive, je remonte le tout et ça marche !

Juke box seeburg matador

J'inverse les 2 aiguilles, celle de la face B étant toujours en meilleur état que l'autre. J'en profite pour les nettoyer avec mon dégraisseur favori (Chanteclair), à la loupe on voit très bien de résultat, c'est propre et je pense qu'on entend la différence. J'ai lu qu'il vaut mieux nettoyer les aiguilles d'origine en diamant (qui ne s'use pas) que d'en acheter des mauvaises copies neuves en saphir à 25$ aux USA. J'ai donc nettoyé et je conserve précieusement celles que j'ai trouvées dans les boîtes d'origine dans les machines.

Et un bon vieux Mike Brandt pour la nostalgie !

(CS mars 2016)



2ème Matador

Machine raisonnablement en état, phonographe démarre difficilement, la tête de lecture tombe à côté du disque, mais même sur le disque il n'y a pas de son. Ni la lampe 1st digit, ni les lampes de sélection ne fonctionnent. Il faudra :

Un des patins de la rampe de sélection a un peu souffert !

Je vérifie l'état des haut-parleurs, la machine a un ampli SHP3, et comme j'en ai de réserve qui sont réparés, je procède à l'échange et ça marche ... sauf qu'il y a beaucoup trop de basse même en mettant le réglage au minimum et en coupant le loudness ! Je découvre que le Matador devrait avoir un ampli SHP1 ! J'en ai aussi un de réserve, j'échange et là le son est nettement meilleur. Je me demande bien pourquoi. Car en principe ces amplis sont interchangeables.

Le phonographe a parfois du mal à démarrer, il faut lui donner un petit coup de pouce ! Renseignement pris, il suffit de nettoyer le contact du haut de la pile. Son rôle est de court-circuiter la résistance de puissance qui met le moteur à demi-puissance lors du mode de lecture de disque. Le contact ne se faisant pas, le moteur n'a pas assez de puissance pour démarrer le mode scan.

Les machines défilent et parfois on va un peu trop vite … J'avais bien remarqué que le contact de fin de disque avait été modifié et remplacé par un petite vis montée sur le support du bras et une lame sur le châssis. Contact rudimentaire mais opérationnel lors d'un test forcé à la main. J'avais aussi entendu que l'aiguille déraillait au milieu du seul disque que j'avais écouté, j'avais simplement fait un reject en me disant que le disque était rayé et j'étais passé à autre chose, un peu sous pression des délais de livraison.

Lors des derniers tests avant livraison, nous nous sommes rendu compte que tous les disques déraillaient après quelques minutes ! En regardant pour la première fois le bras de lecture de près, je me rends compte que 4 fils ne sont plus d'origine mais sont beaucoup plus gros ! Ce qui change le poids, les tensions mécaniques et qu'ils frottent contre le châssis, empêchant le bras de suivre le sillon ! Comment suis-je passé à côté de cela ? J'aurai quand même tout vu, car il était bien optimiste celui qui s'est cassé la tête à remplacer le contact de fin de disque et la tresse de fils vers la tête de lecture avec du matériel non conforme. ! Il n'avait aucune chance, car c'est la partie la plus délicate de toute la machine.

Les 4 fils trop épais

Je récupère une tresse d'origine sur un vieux phonographe, les fils sont si fins que 3 des 4 soudures sur la fiche de la tête de lecture cassent ! Je démonte le mauvais cablâge et réinstalle la tresse récupérée, le plus dur est de passer les 4 fils par le petit trou dans le bras ! Je n'ai pas le temps de passer la tresse par les 2 œillets car ils ont disparus depuis belle lurette. Je reconnecte et remets en route : cela va beaucoup mieux mais la pression de l'aiguille (les 2 fins ressorts) et l'équilibre de balancier début-fin de disque ne sont pas bon du tout. Comme en plus le chemin de passage pour la la tresse n'est pas le même et qu'il peut déstabiliser le comportement du bras également, nous sommes obligés d'abandonner l'opération par manque de temps pour corriger et régler tout cela.

Nous passons au plan B : échanger tout le châssis avec un autre matador ! Malheureusement celui-là à ses propres soucis également ! La lecture ne commence pas, la tête se pose trop à l'extérieur. Je constate que le support du contrepoids supérieur était desserré, le contrepoids ballotait de 2 mm à chaque mouvement, un coup de clé et c'est réglé. De plus, la fiche pour la tête de lecture était scotchée car mal clipsée, j’ai enlevé le scotch et clipsé la fiche correctement en place (elle n’était pas cassée ouf), du coup cela stabilise beaucoup mieux le début de disque et l'équilibre de l'ensemble !

Finalement je parviens à régler les ressorts de pression déjà bien torturés, l’oreille longue doit impérativement être droite et coulissant facilement quand non utilisée pour ne pas perturber l'équilibre sur l'autre face. Les faces A et B tournent OK sauf sur quelques mauvais disques. Ouf.

Au niveau de l'éclairage de la sélection, le chiffre 9 des unités ne s'affiche pas, pourtant l'ampoule est bonne et le câblage jusqu'à la rampe à plots aussi. Il me faut enlever le capot de la rampe pour constater que la dernière fiche allant au 9 de la position 179 est anormalement "ouverte", qu'elle est sortie de la pointe du plot … et touche la masse ! Un chouette court-circuit, comment est-il possible que cette fiche se soit ouverte ?

La fiche défectueuse à droite touche la masse

Après toutes ces aventures la machine peut enfin être livrée. Il me reste à régler le phonographe d'origine, suite au prochain article … ci-dessous !

(CS novembre 2016)



3ème Matador

A l'occasion d'une période plus calme je reprends la réfection du phonographe charcuté. Persuadé qu'aucune pression ou tension parasite ne doit être exercée sur le bras, j'étudie attentivement le passage de la torsade de 4 fils sur quelques autres machines et refais de même, je passe la torsade dans 2 œillets de support exactement dans les mêmes positions que lors du montage d'usine. C'est sans doute psychologique mais cela me semble bien plus sûr et stable, en tous cas plus propre et sans risque de croquer les fins fils lors des mouvements de changements de face A/B.

Je démonte le contact de fin de disque bidouillé et remets un aimant et un contact "Reed" de fin de course, le tout démonté d'un phonographe mort. Là aussi c'est plus propre et parfaitement ajustable, il n'y a pas de mystère, l'original était bien pensé, difficile de faire mieux. Vais-je oser le dire, mais pour coller l'aimant sur la plaque j'utilise simplement de la colle Pritt en tube ! Cela permet de régler la position, et après quelques heures ça tient.

Je découvre que le contrepoids supérieur ballote aussi (voir page Matador 2), l'effet de ce poids qui bouge à chaque mouvement est très perturbateur, mais il n'y a qu'une vis à resserrer pour le bloquer. A contrôler systématiquement à l’avenir en tous cas.

Le bras part tout seul vers l'intérieur du disque, le contrepoids a fortement été déréglé, sans doute suite aux bricolages réalisés. Il me faut visser de plusieurs tours complets la roulette de contrepoids pour ramener le bras à l'équilibre. Après réglage fin, quand on lâche le bras (sans les ressorts de pression) il ne bouge plus ni dans un sens ni dans un autre, il reste bien fixe où on le lâche. Et il suffit de souffler dessus pour qu'il se déplace délicatement.

Je remets les 2 ressorts de pression en veillant bien à permettre à la "grande oreille" de coulisser sur son point d'attache inférieur lorsque le ressort n'est pas en fonction. En effet, les ressorts ne doivent pas se "combattre".

Ressort de pression avec oreille "ouverte"

Il me faut maintenant greffer le phonographe et son châssis dans la machine. Reconnecté, il ne démarre pas en scan suite à une sélection au clavier, je n'entends pas l'enclenchement de la bobine d'activation du phonographe dans le module de contrôle, c'est donc un autre souci.

Je repense au circuit de sélection qui passe de la boite grise (fixée sur le phonographe) vers le contrôleur DCC, puis ressort vers le panneau "Service Switch", puis retourne au contrôleur, puis repart vers le phonographe (voir Bandshell) ... Et quelque part dans ce chemin tortueux il y a encore un petit switch tout seul caché dans un coin appelé "Selection Pass On / Off". S'il est sur On (pas Off !) les sélections au clavier ne passent plus ! Et comme d'habitude cet interrupteur n'est plus fiable … cette fois je ne le remplace pas, je l'enlève et soude directement les fils ! Ce contact servait aux techniciens à faire des tests sans faire de vraies sélections, cette fonction est parfaitement inutile ici.

L'ensemble fonctionne, je dois juste régler les pressions exercées par les ressorts sur le bras de lecture, c'est toujours un peu long et délicat, car les ressorts sont vieux, ont souvent été raccourcis, mais en ajustant les petites glissières de réglages de chaque côté du bras on finit par y arriver.

Parfait.

Le lendemain matin, je l'allume et … il ne scanne plus, il reste en lecture de disque ! Dès qu'on active le Reject, il fait le cycle, l'embrayage descend pour passer en scan, mais remonte aussitôt et recommence à lire le disque ! Eteint et tourné à la main il passe bien en scan … bizarre. Je suis bon pour le déposer à nouveau, fatiguant. Ce symptôme de relecture du même disque est documenté comme étant d'origine mécanique (manque de lubrification, doigt de sécurité bloqué, …).

Au banc d’essai, il joue les disques et scanne nickel. A nouveau dans la machine il joue et rejoue le même disque et ne passe jamais en scan. Incompréhensible. De plus, il a bien fonctionné la veille.

Je le redépose, règle les 4 embrayages, remets de l'huile, vérifie tous les contacts du phonographe, les switches de Reject, ... Après avoir éliminé toutes les causes habituelles possibles, ça ne peut être qu’électrique, contrairement aux infos données dans la littérature.

Je réétudie les plans, il reste juste une dernière possibilité : le trip relais, celui qui commande l'arrêt du scan parce qu'une mémoire activée a été détectée, est collé en permanence. Puis je me suis rappelé que mon partenaire m'avait signalé que ce relais était bizarre. Le test est vite fait, il suffit de l'enlever du contrôleur : et bingo le phonographe scanne à nouveau !

Quelle horreur ce relais : le capot est déchiré, mais surtout le châssis du relais est complètement faussé par rapport au support à enficher : seul quelqu’un qui a marché dessus peut provoquer cela ! Mais j’arrive quand même à le redresser à l’étau ! Les contacts sont mauvais, je les nettoie, je le remonte, et ça marche toujours ! Je refixe le capot, et ça ne marche plus ! Comme le relais et le capot ont été forcé, c’est normal, ça frotte toujours bien quelque part. J’enlève le capot, et ça ne marche plus ! Arrgh ! Je touche le relais, il cliquète ! Je vérifie le câblage du connecteur du châssis, rien d'anormal. Puis je me rends compte que le collier-ressort métallique qui maintient le capot et relais en place touche le châssis métallique du relais ... et le met à la masse ... ce qui active la bobine ! J’ai enlevé ce collier et cette fois c’est bon il fonctionne. Attention donc à ces colliers innocents qui mettent la masse n'importe où … heureusement que rien n'a grillé car s'il avait touché du côté des contacts du relais, tout était possible !

On voit bien le châssis métallique faussé par rapport au support plastique !

En rodage, je constate que le chariot ne s’arrête pas de temps en temps ou n'importe où. Ce ne peut être que la bobine de double soustraction qui ne fonctionne pas correctement. Au démontage je découvre que le plongeur de cette bobine avait été graissé (ne jamais faire ça) et la vieille graisse collait au fond ... et le plongeur ressortait (ou pas) après quelques secondes !

Certaines sélections ne se font pas, mais après léger nettoyage des plots et des 2 frotteurs (et réglage des lames) tout rentre dans l'ordre. Je nettoie aussi toutes les fiches Cinch du Tormat (il y en a 3). Pour vérifier la bonne connexion de l'ensemble du circuit "Loop sense" de la mémoire, c'est simple, il suffit de mesurer 3 ohms stables sur la fiche Cinch qui arrive au contrôleur. On peut aussi faire le test de la pile, qui vérifie en plus l'écriture dans la mémoire et pas seulement la lecture, mais c'est plus long à vérifier puisqu'il faut passer tous les disques.

Et voilà, la greffe a bien pris !

Pas mal l'effet visuel moiré

(CS novembre 2016)


Autres Matadors restaurés