Schmitronic

Réparations d'appareils électroniques vintage



Réparation d'un juke-box MSN Prestige E120 de 1977

En parallèle avec le MSN 120B, j'ai commencé à réparer ce E120 plus récent. Ce n'est que mon 2ème MSN mais j'admire la clarté de la répartition des boitiers dans la caisse. Un idée originale par exemple est d'avoir développé un ampli mono dans un boitier et d'en installer deux pour avoir la stéréo ! Très intelligent je trouve, car en cas de panne sur un canal, il suffit de remplacer ce canal.

Une architecture claire

Après les premières vérifications, j'allume, mets du crédit, fais une sélection, le phonographe démarre et scanne ! C'est très amusant de voir ces 2 petits moteurs Papst en fonctionnement : l'enroulement central est fixe et le rotor tourne à l'extérieur ! Très original, un capot protégeait l'ensemble, mais il a disparu ...

Les 2 jolis moteurs Papst à rotors externes

Malheureusement, le phono ne prend pas le disque sélectionné ! Néanmoins sur la carte controleur, j'entends et je vois le relais qui cliquète à l'endroit où le phono devrait déclencher pour prendre le disque. Très bien, car cela signifie que le clavier, le comptage de position panier et l'électronique de sélection fonctionne ! Comme le relais de puissance déclenche, il y a un souci du côté de la bobine de trip sur le phonographe. A vue, en la démontant, je constate qu'elle a eu bien chaud. L'ohmmètre répond vite à la question : la résistance est infinie, la bobine est grillée ! L'impulsion du relais était de courte durée, alors pourquoi a-t-elle grillé ? Le schéma me donne l'explication : l'alimentation est de 58V or c'est une bobine 36V, c'est marqué dessus !

Trip solenoid bien grillé !

Donc il y a 2 designs chez MSN avec des alimentations différentes, ça doit créer pas mal de confusions, erreurs et problèmes dans le genre de celui-ci. On trouve assez facilement le modèle de bobine 36V, mais beaucoup moins le modèle 58V. Au départ, j'en trouve une au Canada pour 100$ + port et taxes ! Puis après vérification, j'en trouve une au Royaume-Uni pour 50 € + port. Comme je n'ai pas le choix, je commande et la douane belge me demandera encore 25 € en taxes et TVA ! Punaise 85 € pour une minuscule bobine ! J'informe le vendeur Anglais en lui disant que je ne comprends toujours pas pourquoi ils avaient voté le Brexit, car cela nuit à son business (et au mien) car il n'est plus du tout concurrentiel. Il me confirme que c'est une catastrophe pour lui, il ne vend quasi plus rien, uniquement les pièces rares et introuvables comme ma bobine. Je pense qu'il ne va pas survivre longtemps ... il fallait réfléchir avant.

La nouvelle bobine de trip remontée sous le phonographe

La bobine installée, le cycle de sélection fonctionne maintenant à merveille. A la fin du disque, comme sur les Seeburg, un aimant active un contacteur Reed, le cycle d'éjection du disque démarre ... mais s'arrête au milieu, le disque retourne bien au magasin, mais le phono ne passe pas en scan ! Le schéma m'indique qu'il existe une came qui active un contact pour maintenir le processus d'éjection jusqu'au scan. Je contrôle ce contact à 2 directions et sans surprise un des 2 contacts ne se fait pas. Je commande la pièce et la remonte, mais cela ne marche pas ! Lorsque j'ai démonté, j'avais constaté que, d'après le plan et les couleurs des fils, ceux-ci étaient soudés différemment. J'en avais déduit que quelqu'un avait essayé de modifier le câblage pour essayer de compenser le contact défectueux. En remontant le nouvel interrupteur, j'ai évidemment ressoudé les fils en conformité avec les indications du schéma. Et bien ce n'était pas une bonne idée. Alors j'ai recâblé comme je l'ai trouvé et ça marche ! Donc soit le schéma est faux, soit les couleurs des fils ont été interverties au montage en usine (Pour info, et donc contrairement au manuel, il faut mettre le fil rouge-noir sur NC et bleu-gris sur NO). Je n'ai pas eu le courage de tirer le sujet au clair. Au vu du nombre de machines qui m'attendent, il faut avancer aussi !

Le contact à 2 direction en cours de remplacement

Le client souhaite la machine en crédit gratuit et dès le début de la restauration j'avais trouvé derrière un panneau coulissant du controleur logique une matrice qui va de A1 à F8 où l'on peut enficher des diodes (tenues dans un petit boitier), original comme système. Je tombe sur des pages et des pages d'explications pour programmer cette matrice ... le tout parfaitement incompréhensible, même avec les exemples et les schémas ! Je repère l'essentiel : enficher une diode en A8 pour se mettre en crédit gratuit. Intuitivement, j'enlève les autres diodes monnayeurs et, pour ne pas les perdre, je les enfiche dans la rangée E où aucun fil n'arrive en position 1. La lampe crédit s'allume, donc ça marche.

Maintenant que la machine réalise son cycle correctement, je peux tester ... et je constate qu'il n'oublie pas les sélections ! Toutes les sélections faites au clavier, sont jouées correctement mais continuent à être rejouées sans fin ! Je dois éteindre et rallumer la machine pour que le phono aille se garer en bout de magasin et attendre une sélection ! Troublant, car tout fonctionne parfaitement, et ce n'est pas un souci de mémoire de l'unité logique puisqu'elle retient trop bien les sélections. Le comportement me fait penser à un programme de test, de rodage pour le technicien. Je retourne à la documentation et je découvre que la position E7 est appelée "Service" ! Caramba, et moi j'y ai bêtement enfiché un diode pour ne pas la perdre ! Je l'enlève et la mets au hasard ailleurs et hop la machine oublie la sélection une fois jouée.

A gauche set up d'origine, à droite en free play (A8) ... sans la diode service (E7) !

Après installation des disques dans le magasin, je constate que le câble plat qui alimente le phonographe mobile fait une boucle qui le suit. Mais cette courbure monte trop haut et frotte et accroche les disques du magasin par en-dessous ! M'enfin, MSN me semble avoir fait un brillant design et là bêtement le câble arrache les disques ? La première chose que je fais en recevant un machine est de récupérer toutes les pièces tombées en fond de caisse : vis, rondelles, ressorts, bouts de plastique, aimant, fusibles grillés ... tout. Il ne faut jamais passer l'aspirateur, ces pièces ont toutes une utilité ! Dans le bac de récupération, je vois un pièce spéciale rectangulaire en plastique, je réfléchis, elle a un trou au milieu avec un filet de vis et 2 tenons alignés ... et sur le phonographe au-dessus du connecteur du câble plat, je vois 3 trous en ligne ... mmmh, je tourne la pièce dans tous les sens jusqu'à ce qu'elle se place parfaitement, je la revisse, et en serrant la vis, le bloc vient gentiment s'aplatir sur le câble plat pour l'empêcher de monter ! Bingo ! Cette pièce n'est visible nulle part, ni dans les vues éclatées du manuel, ni sur aucune photo trouvée sur internet. On dirait une adaptation de dernière minute d'usine, pourtant, je vois les 3 trous du phonos sur toutes les photos ... une option en cas de problème ?  

La pièce qui "oriente" et abaisse le câble plat

Et voilà, 2ème machine NSM réparée, c'est une marque qui me plait bien, seules la documentation est un peu juste et les pièces difficiles à trouver, et donc chères.

La machine a été livrée et a joué une trentaine de disques et puis elle a commencé à prendre le disque, poser l'aiguille puis la resoulever de suite et éjecter le disque ! Systématiquement. En observant attentivement le mécanisme, je me rends compte qu'au moment du passage en mode play, la came ouvre bien le contact qui coupe le moteur des divers mouvements, mais il continue à tourner longtemps sur sa lancée, "en roue libre", et passe outre la came du contact d'arrêt ... et donc le contact se referme, relance le moteur qui part dans le cycle d'éjection ! Le manuel explique (assez mal) le fonctionnement du frein électronique. J'étudie le circuit et mesure le condensateur qui détermine la durée du freinage ... mon appareil de mesure m'indique qu'il est HS et en le dessoudant, une patte tombe, rongée ! Avec un condensateur neuf, le moteur cale en moins d'1/2 seconde maintenant, impressionnant !

Carte de contrôle, la capa remplacée est pointée par la flèche

A l'écoute, un canal est beaucoup plus faible que l'autre ... un ami électronicien qui dépanne beaucoup d'amplis NSM m'avait déjà informé que les trimpots sont souvent défaillants. Je tente de régler celui du gain d'entrée du canal plus faible ... et des particules de carbone tombent du trimpot ! Il tombe littéralement en poussière. Tout rentre dans l'ordre après remplacement. J'espère que la machine ne va pas continuer à se détériorer comme ça au fil du temps ...

Vue des 2 modules d'ampli, le trimpot remplacé est pointé par la flèche