CSPROJECTS

Réparations d'appareils électroniques vintage



Restauration d'un flipper Bally Boomerang (1974)

Ah un mécanique de Bally comme je les aime ! Il est réputé opérationnel, "juste un petit nettoyage", je ris déjà … A l'allumage les compteurs tournent déjà sans arrêt, il n'a pas supporté le voyage. Facile, un (ou plusieurs) contact de mise à zéro de compteur ne s'ouvre pas, il suffit d'insérer une bout de papier entre les lames de tous les compteurs jusqu'à l'arrêt du moteur central pour trouver lequel doit être réglé. Après 5 min de recherche et 2 réglages, la machine fait son reset normalement.

Sécurité d'abord : mise à la terre de la porte et remplacement de la fiche par une qui établit un contact de terre. Après: décrassages des ball, player et bonus units, remplacement de lampes, contrôles de contacts, mise en free play, réglage et test des high-scores, test de la tombola, ressouder un fil d'EOS de batteur … on y voit déjà plus clair.

Un détail m'agace : la lampe de crédit ne s'allume pas dans l'apron, il me faudra quelques minutes pour trouver que c'est un faux contact dans une broche d'un connecteur de fronton.

En jouant j'obtiens le double bonus, dont l'activation fait un bruit de bobine infernal ! Normal le n'est pas fixé, le boulon s'est cassé. Je suis dont obligé de remplacer l'entrefer du relais, mais il fait toujours du bruit, il me faudra un certain temps pour trouver un entrefer correct,un rondelle en laiton aide également à atténuer le bruit.

Les bonus avancent de manière bizarre, OK jusque 10.000 puis plus rien, l'allumage du spécial alterné et de l'extra ball arrivent mais très tard et pas dans le bon ordre. Quelque chose ne va pas, je lis les règles du jeu, j'étudie le plan qui me confirme bien la séquence : 15 pas, la lampe 10.000 s'allume et les lampes de 1.000 à 5.000 doivent continuer à progresser, en parallèle les lampes extra ball et les spécials alternent. Or ici l'unité de bonus avance de 30 pas ! Avec 15 pas vides entre 15 et 30 ! Cela sent le dépassement de position sur l'unité de bonus. Et de fait on voit bien sur les photos qu'au lieu de faire 1/3 de tour entre 2 plots, les contacts sont passés outre et 'unité tourne systématiquement de 2/3 de tour de l'autre côté ! Il faut fameusement tordre et forcer la lame de contact par-dessus le plot d'arrêt pour remettre l'unité en bonne position. Je me demande comment elle en est arrivée là.

A gauche, position bonus à zéro, sens horlogique, 2/3 tour, 30 pas ! A droite, position corrigée, 1/3 tour, 15 pas

Je règle en 5 billes dans le fronton comme indiqué, mais il joue toujours en 3 billes ! Il me faudra un moment pour me rendre compte qu'il y a 2 fiches à changer pour passer en 5 billes, la plus importante est en fond de caisse, mais l'étiquette est partie, je la devine au nombre de broches et à la couleur de fil par rapport au plan. La fiche au fronton sert uniquement à mettre en service la lampe des 100.000 points quand on joue en 5 billes.

Voilà, chouette machine.

Quelques temps plus tard après rodage, la machine revient ... Les batteurs étaient trop mous et maintenant elle ne démarre plus ! Je rigole en voyant le moteur principal : une lame de contact est bien pliée ! Comment est-ce arrivé ? C'est bien ce contact 8F tordu qui empêche le démarrage. Facile à résoudre. En testant, l'éjecteur de bille supérieur, une fois la bille partie, continue pour toujours à éjecter ! De nouveau c'est un contact de moteur proche du précédent (10B) qui a un souci ! J'ai l'impression que quelque chose est tombé sur les lames du moteur et a accroché des lames lors de la récupération. Tiens une lame du carillon ne sonne pas ! Tiens un fil de cassé qui va à la bobine qui frappe cette lame ... Décidément ...

Une lame bien pliée !

Sur ces machines électro-magnétiques, les batteurs sont alimentés en courant alternatif. Ici ils sont mous et pourtant tout est en ordre. Le seul truc qui reste est de les "passer" en courant continu. Soit on insère un seul pont de diode pour créer une nouvelle source de tension DC pour les 2 batteurs mais il faut installer des fils supplémentaires entre le plateau et la caisse (vers les boutons), pas sympa si on veut déposer le plateau. Soit on installe un pont de diode par batteur, ce qui est plus simple, élégant et sûr (le pont est moins sollicité puisqu'il ne pilote qu'un seul batteur). Je ne suis pas sûr du courant maximum que doit tenir le pont, je teste avec un pont de 3,7A 250V et ajoute une diode de 3A 1600V en flyback sur la bobine pour protéger le pont. C'est très vite monté ... et ça marche ! Les batteurs ont bien plus de punch et mes diodes ont l'air de bien tenir les chocs ! 

Batteur alimenté en DC

Et la voilà repartie !