CSPROJECTS

Réparations d'appareils électroniques vintage



Réparation d'un juke-box Wurlitzer Americana 3900 (allemand) de 1975

Arrive un Wurlitzer Americana mais qui n'a pas été fabriqué aux USA mais en Allemagne ! C'est ma 6ème machine avec ce nom, mais l'intérieur est finalement différent … et bizarre. Cette machine est référencée 3900 et n'existe évidemment pas dans les catalogues américains mais est bien mentionnée sur ce site.

Bon il a vécu et souffert, le châssis n'est même plus "assis" correctement sur ses ressorts ! C'est vite réglé, mais comment a-t-il été secoué pour sortir à ce point de ses assises ? Le haut-parleur aigües de gauche est mort, impossible à réparer, faudra commander … Je commence par remonter une fiche et un câble secteur, avec une terre ! Et j'huile moteur et engrenages.

Je découvre 2 relais non standards et dans un état douteux, on les trouve mais à 35 euros pièce ! Même la courroie n'est pas la même que sur les Wurlitzer US, faudra commander ... Cette version "européenne" risque ne nous coûter bien plus cher que les standards "américains".

J'étudie les schémas des Americana US mais le design complètement différent ... les couleurs des fils ne correspondent pas et il y a des variantes de câblages ... ça va être un casse-tête ... Finalement je me rends compte que les manuels des autres modèles non US sont valides : schéma de l'Atlanta, X2, Lyric, Tarock, Hideaway 1976. Donc le nom Americana n'apparait nulle part mais les schémas sont rigoureusement les mêmes, ouf ! Je peux avancer.

Une petite carte électronique pendouille sous le clavier, hackée sans vergogne et non remontée … aïe aïe aïe. Je vérifie tous les composants et recâble correctement le relais thermique et divers fils. Je n'ai aucune idée si cela va fonctionner. Je ressoude encore 2 fils cassés sur le câble bizarre qui va vers la fiche octale.

Après quelques allumages de la machine, c'est mon différentiel au tableau électrique qui saute ! Cette fois c'est un des 2 ballasts du circuit de tubes fluorescents qui a claqué ... circuiterie à remplacer totalement …

Je découvre les fusibles principaux d'alimentation grillés et je détecte les 2 diodes du pont de redressement -27V grillées … pas étonnant que la machine ne répond plus beaucoup. Les diodes montées sur de beaux radiateurs étaient des AEG de 3A, protégées par 2 fusibles de 10A ! Pfff toujours le même principe idiot : "le fusible saute, pas de problème, mettons en un plus costaud !". Et après c'est le désastre … les composants coûteux ne sont plus protégés et meurent, et après un vrai technicien passe des heures à mener un diagnostic complexe et à remplacer des composants parfois quasi introuvables et chers. Bref, j'installe déjà des diodes de 6A et des fusibles de 2,5A. Et ils sautent de temps en temps ! En y regardant attentivement la surcharge arrive à un moment lors du transfert de disque, une bobine ou un relais doit être grillé.

Ras le bol de remplacer 2 fusibles à tout moment, j'installe un disjoncteur 6A (c'est tout juste pour protéger mes diodes) et finalement je détecte que c'est au moment où la bobine M6 (changement de face A/B) s'active que tout saute. Je crains que la bobine ne soit grillée, mais non ce n'est que la diode "de roue libre" Di22 soudée dessus qui est morte !

Maintenant que les fusibles ne sautent plus, je constate que la machine ne passe toujours pas en face B pour autant : la bobine M6 et le relais AB sont toujours on ! En étudiant le plan j'ai un doute sur la diode Di23 qui se trouve sur l'axe tournant sur l'accumulateur à clichette : elle est morte également ! Une fois remplacée, tout rentre dans l'ordre ! Je crois que ces diodes ont claquées suite au claquage des diodes d'alim qui ont dû laisser passer une tension alternative au lieu de continue dans le circuit et les diodes se sont retrouvées avec une tension et un courant trop fort dans le sens passant.

Accumulateur

Je dépose l'accumulateur à lames sous le châssis, une vraie galère, le design allemand est catastrophique par rapport à l'américain, je ne comprends pas comment la filiale allemande a pu réinventer en pire ce qui existait ...

Je mets un peu d'ordre :

Les 4 fiches rondes sont vieilles, certaines broches sont cassées, les autres sont noires, les capots sont descellés, une des fiches a été remplacée à la 6-4-2, pas terrible. Je refais tout cela un peu plus proprement, mais il n'y a pas de miracle.

La machine commence à réagir normalement, mais il y a souvent une absence de read out, la clichette est levée, le bras de recherche tourne et la tige qui balaie heurte bien la clichette levée, mais l'arrêt et le déclenchement de la prise de disque ne se fait pas, il continue à tourner. En y regardant de près on voit que la tige est montée sur ressort pour glisser sur la clichette au passage, mais il n'y a pas d'interrupteur électrique qui s'actionne et commande l'arrêt du bras et le départ de la séquence de prise de disque ! Comment est-ce possible ? Après quelques minutes de réflexion, une seule explication est possible : le carrousel et les clichettes sont à la masse et cette masse est transmise à la tige du bras par frottement au moment du passage ! Incroyable, j'ai quand même rarement vu un design aussi pourri ! Ce montage ne peut pas être fiable : les clichettes ne sont tenue que par un ressort et elles glissent dans 2 fentes, et comme les clichettes et la tige s'oxydent, le contact est aléatoire. Je suis bon pour un décrasser général … qui ne marchera qu'un temps. Mais quel brol.

Le read-out fonctionne plus ou moins, mais le write in n'est pas plus fiable. A nouveau un design cafouilleux : pour sélectionner plus vite une clichette, 10 petites bobines sont réparties sur le pourtour du carrousel, donc en principe en 1/10 de tour de carrousel la bonne clichette peut être frappée par la bobine la plus proche. Sauf que pour sélectionner la bonne bobine à activer, un mini carrousel a été ajouté au carrousel principal avec une courroie (un ressort), une plaque avec frotteurs et pistes et une bobine et un pointeur de position pour bien se caler. Evidemment tout cela est très peu fiable et ça cliquète sans sélectionner. Il faut parfois 2 tours complet pour que la sélection se fasse, le résultat est pire qu'avec le système Wurlitzer US classique. En bricolant beaucoup, ça fini par marcher mieux, mais cela reste un brol sans fiabilité.

Audio

Un haut-parleur medium est mort et non réparable et comme il est difficile de trouver le même modèle, j'en commande 2 identiques d'un autre modèle pour quand même garder un équilibre sonore correct. Je vérifie l'ampli (balance, tonalité, bruits fond, pot) et la vitesse (courroie, diamètre axe moteur), c'est OK.

Par contre je n'arrive pas à régler la position d'entrée de l'aiguille sur le disque (vis TA), parfois c'est ok et parfois elle est 2 cm à côté ! Evidement un réglage fin sur la vis d'ajustement TA ne résout rien, il y a un problème plus fondamental. Je me rends compte qu'avec un petit effort le bras peut bouger de 30° tout en gardant l'axe de rotation vertical fixe ! En étudiant la vue éclatée du mécanisme, je repère une vis Allen qui bloque le bras sur l'axe, elle est minuscule, je la resserre … mais le problème est toujours là ! Je regarde à nouveau la vue éclatée, l'ensemble mécanique est complexe et je découvre alors une 2ème petite vis Allen mais cette fois sur la partie en dessous du plateau, bingo, c'est ça !

Maintenant que l'ensemble mécanique est à nouveau stable, je passe au réglage fin de la pose de l'aiguille en approche du disque avec la vis TA, le ressort qui retient le bras contre la vis TA n'est plus assez tendu, il me faudra également le remplacer. Cette fois ça y est, l'aiguille se pose parfaitement.

Conclusion et à faire

Après une mise en crédit gratuit (fil rose-gris à la masse dans l'accumulateur du monnayeur), la machine fonctionne vaille que vaille, le moindre choc et il y a des soucis en tous genres, en fait ce sont les broches des 4 fiches rondes qui se raccordent sur l'accumulateur qui ne sont pas bourrées de faux contacts. Il n'y a rien à faire, il faudra revoir tout cela. Rien ne vaut la connectique Molex, mais quel boulot !

(CS juillet 2018)