CSPROJECTS

Réparations d'appareils électroniques vintage



Réparation d'un juke-box Jupiter 100G de 1969

Arrive un tout autre type de machine : un Jupiter 100G. C'est une machine européenne au design totalement différent des 3 grandes marques américaines. La mécanique a l'air de flotter dans la caisse, le phonographe coulisse sur des barreaux. Le tube fluorescent est monté légèrement en biais car il est trop long de quelques millimètres par rapport à la largeur de la caisse !

L'ampli mono original n'existe plus il ne reste que la boite et le relais de mute perdu tout seul au milieu. Un ampli plus moderne a été bricolé avec une alimentation. De nombreux câbles et trous dans la caisse se retrouvent un peu partout. La machine a beaucoup vécu, cela ne me dit rien qui vaille. Mais la machine fonctionne néanmoins ! La sélection d'un disque se fait par l'activation d'une petite bobine (une par sélection !) qui fait lever un petit pivot sur lequel s'arrête le phonographe lors du scan. Simple et efficace mais, il faut 100 petites bobines et du câblage !

Je découvre avec horreur que tout le châssis du juke box est censé reposer sur 4 gros ressorts, mais que suite au transport, l'ensemble est "tombé" à côté ! Avec difficulté et délicatesse je finis par reposer l'ensemble sur leurs supports amortisseurs, et ouf il n'y a rien de cassé ni de faussé. Pauvre machine.

Vue générale de la mécanique

La qualité de l'ampli est désastreuse, la personne qui l'a installé a mis des condensateurs un peu partout, elle n'a sans doute jamais entendu parler d'égalisation RIAA des disques. En bref, pour des raisons de limitations techniques liées à la technique de gravure, on égalise le son avec beaucoup d'aigües et peu de basses pour graver le disque et évidemment à l'écoute, il faut égaliser dans l'autre sens pour avoir un son correct. Donc il faut impérativement installer un préampli d'égalisation RIAA dans tous les appareils de lecture de disques, sinon on n'entend qu'un son très grêle sans basse.

De plus il y a un problème de masse car un important ronflement et autres chuintements s'entendent (même s'il y a très peu de basses !). Le blindage du câble d'aiguille est cassé quelque part sur le chemin, car au niveau de l'aiguille il est bien à la masse. Après inspection, je n'arrive pas à déceler où la rupture se fait. Mais il me suffit de mettre le blindage du câble à la masse à l'arrivée sur l'ampli pour résoudre le problème, et il n'y a même pas de "boucle de masse" puisque le câble est rompu quelque part !

La solution la plus rapide et la moins chère pour l'amplification audio est de remplacer complètement la partie audio par un kit préampli RIAA + ampli. Je commande les kits  K2573 et K4001 chez Velleman pour quelques euros. Je monte l'ensemble dans la machine, et pour l'alimentation je réutilise un vieux chargeur de Smartphone ! Cela fonctionne mais le son sature, le gain du préampli est fixe et est de 35 dB ! Le circuit se base sur un ampli-op dont le gain est facile à changer (R feedback / R input), je remplace donc la résistance R8 (ou R9 car le préampli est stéréo) de 3,3kohms par un trimpot de 100kohms, je peux ainsi augmenter la résistance et diminuer le gain pour obtenir un niveau sans distorsion. Voir plan p. 10. Je monte à l'arrière de la caisse un potentiomètre de volume et un autre de tonalité entre le préampli et l'ampli. C'est le même type de circuit que sur les guitares électriques.

Avant et après

Avec la caisse ouverte de partout, un ampli de 7W et un haut parleur de diamètre moyen, le son n'est pas transcendant. Je reste confiant, la machine fait quand même un bon caisson de basse et là surprise, le son n'est pas fantastique, cela reste du mono, mais il est bon quand même, les basses sont nettes et suffisantes, et les aigües claires et réglables avec le bouton de tonalité.

Il reste à remplacer les 3 ampoules de sélection et à régler le support des sockets en dessous du cache pour voir à nouveau défiler la sélection en bon ordre.

(CS novembre 2016)