CSPROJECTS

Réparations d'appareils électroniques vintage



Réparation de 2 Rock-Ola 435 Princess Deluxe de 1969

Ma fille fait des stages et travaille à Bruxelles. Lors d'un déjeuner son chef de stage lui parle de ses passions et hobbies : il adore les années 50, le rock et les juke boxes ! A tel point qu'il a mis au point un triporteur motorisé sur lequel sont fixés une caisse de jukebox, une sono, et 2 platines montées sur une planche de surf. Cet engin lui permet de participer à de nombreuses fêtes et braderies, et d'être ainsi un super disc-jockey "roulant" ! Ambiance assurée, voir sur Juke-O-Cycle.

Evidemment, il a un jukebox fixe à domicile, un Rock-Ola 435 Princess Deluxe qui fonctionne à peu près. Malheureusement un de ses enfants a malencontreusement brisé la vitre en jouant aux billes ! De plus, afin de résoudre les quelques défauts de la machine, il n'hésite pas à acheter un 2ème exemplaire. Avec 2 machines on doit pouvoir en faire une qui fonctionne bien. Néanmoins il faut du temps et la compétence et il dit à ma fille "Ah si seulement je connaissais quelqu'un qui restaure les juke boxes …". Ma fille sourit et se dit qu'il y a quand même des coïncidences incroyables dans la vie, et elle lui répond : "Ben justement, mon père fait cela comme hobby depuis quelques années, il adore réparer flippers et juke boxes !"

Autant dire que cela n'a pas duré longtemps avant que les 2 juke boxes n'arrivent dans mon garage ! C’est marrant d’avoir 2 machines identiques l’une à côté de l’autre. Ce qui m’inquiète le plus sont les amplis à tubes, j’aime bien cette technologie, mais vu qu’ils vont bientôt avoir 50 ans … Le type de contacts de clavier est le même que sur les Wurlitzers et vu leurs âges ne sont plus fiables non plus.

Extraits de mes divers envois par courrier électronique au propriétaire pendant les restaurations … Restaurations qui ont quand même pris quelques mois.

23/7/2018

Machine 1 (ndlr : receveuse, qui sera conservée par le propriétaire) : le fil de terre était détaché dans la fiche, donc la machine n'était plus à la terre : dangereux ! Il manque les 3 pièces de frein de platine par rapport à l'autre machine.

Machine 2 (ndlr : donneuse, qui sera rendue fonctionnelle pour la revente)

J'ai huilé les 2 machines, replacé correctement un galet dans la bonne rainure de la 2ème machine ... et la mécanique "disque" des 2 machines fonctionne ! Je vais quand même peut-être démonter le mécanisme pour que la rotation soit plus rapide.

Par contre la partie électrique, par exemple la sélection (le write-in), ne fonctionne sur aucune des 2 machines.

Les 2 machines ouvertes côte à côte : très pratique pour comparer !

 

22/8/2018

Machine 1

Le scan (rotation) du panier ne tourne pas rond (il ralentit et accélère en tournant) : bizarre. j'espère que l'axe du panier n'est pas voilé, car c'est difficilement réparable. En fait il ralentit 6 fois par tour de panier, il y a 2 groupes d'engrenages entre le moteur et le panier, un des groupes à un engrenage de 2 cm de diamètre et l'autre 12 cm, soit un rapport de 6. donc c'est ce palier qui est grippé puisqu'à chaque tour il freine ! je vais démonter tout le bloc et le nettoyer car l'ensemble est trop lent de toute façon.

Le bruit de fond vient de la bobine de déblocage du clavier (pas de l'ampli), il faut que je trouve le moyen de l'étouffer, la machine 2 n'a pas ce souci, silence total. En insérant des épaisseurs de caoutchoucs j'ai beaucoup diminué le bruit mais ce n'est pas parfait et je n'arriverai pas à faire mieux.

L'ampli à tubes fonctionne, mais lorsqu'il est chaud, il distorsionne, sans doute un problème de tubes, ça risque d'être compliqué à trouver, car c’est compliqué de faire fonctionner l'ampli hors de la machine. il est très difficile de réparer un appareil si on ne sait pas l'isoler sur un banc d'essai (pour bien mesurer avec l'oscilloscope par exemple). Par contre j'ai décrassé les connecteurs, il n'y a plus de craquements maintenant. J'ai échangé les amplis (quelle chance d'avoir exactement les 2 mêmes machines !), c'est clairement l'ampli de la machine 1 qui distorsionne. je vais peut-être devoir échanger les tubes. je n'en ai pas beaucoup en stock, il y a trop de modèles et ils sont encombrants et chers (quelques euros) par rapport à des transistors (quelques cents), mais je ne pense pas que ce soit des tubes spéciaux.

Les aigües aussi sont distordues : la cause c'est soit l'aiguille, la tête de lecture ou l'ampli. J'ai échangé les têtes, c'est bien l'ampli de la machine 1 qui a un problème.

Le write in (sélection) n'est pas fiable (il prend trop longtemps). J'ai bien nettoyé les pistes, la sélection fonctionne, mais je dois encore tester quelques autres sélections.

J'ai aussi démonté le mécanisme de prise de disque (la croix centrale), il était complètement englué : à la fin du disque le bras-pince se soulevait avant d'essayer de pincer le disque et donc le ratait ! J'ai dissous la vieille graisse avec de l'essence, et rehuilé à l'huile de moteur diesel : ça marche nickel ! Sauf que j'ai eu du mal à remonter le mécanisme, un ressort ne fonctionnait pas correctement. J'avais fait des photos, mais c'est le manuel (la vue éclatée de ce mécanisme) qui m'a permis de remettre le ressort au bon endroit !

Le mécanisme de transfert démonté et sans ce beau dessin du manuel, il est impossible de le remonter !

Machine 2 :

Le scan panier tourne rond.

Le son est parfait ! Très bonnes basses, ah les amplis à tubes ... j'adore.

Le potentiomètre des aigües crachote quand on y touche. J'ai décrassé, les aigües sont stables et claires.

La vitesse de rotation du disque est trop élevée : 51,2 RPM ! C'est dynamique, mais trop rapide. Quelqu'un a enroulé de l'adhésif sur l'axe moteur pour l'accélérer ... je l'ai enlevé, le ressort d'adaptation de vitesse est cassé, j'ai essayé d'en remettre un autre, mais je n'arrive pas à la bonne vitesse, j'ai remis une épaisseur de gaine thermo-rétractable et la vitesse est parfaite maintenant.

Le write in ne fonctionne pas encore, j’entends un clic mais pas d’arrêt. J'ai trouvé : c'est le relais de write-in « stop » qui a la plaque isolante qui pousse les lames de contacts qui s'est cassée due à l’humidité. Je l'ai réparée avec ... de la colle à bois et des allumettes ! Mais je suis sûr que c'est plus costaud que l'original et cela fonctionne très bien (c’est léger et rigide) : il sélectionne parfaitement.

La plaquette cassée, recollée avec des allumettes et en cours de séchage, remise en place !

Le support en plastique des bobines de reset de sélection était fendu, je l'ai recollé à la colle Loctite, et c'est bon, ça tient. Cette machine a été bien maltraitée.

La cassure du support des bobines de reset est bien visible ... le même support recollé et en cours de séchage

Néanmoins le reset après sélection ne fonctionne pas bien, la bobine n'arrive pas à remettre la clichette dans sa position de repos ... sans doute parce que les clichettes sont rouillées. Dans un premier temps je vais les huiler toutes et les activer à la main pour dégripper.

Les contacts des boutons du clavier ne sont pas francs, il faut garder le doigt dessus pour enregistrer la sélection.

Conclusion : en fait la machine 2 fonctionne beaucoup mieux que la 1 ! En plus, elle roule mieux, la vitre est intacte et le mécanisme de platine est complet (tige, ressort, plaquette). Avant de déplacer des pièces de la machine 2 vers la 1, je vais les mettre toutes les 2 au mieux possible et puis on verra.

 

28/9/2018

J'ai démonté le moteur du carrousel de la machine 1 : c'est bien l'axe de la boite d'engrenages qui est un peu voilé, j'ai essayé plusieurs choses (huiler, limer, redresser), rien à faire, il tourne mais à vitesse variable. On peut trouver des moteurs d'occasion à 75 euros plus port ... mais je peux échanger les moteurs avec la machine 2. Il va falloir choisir la machine que tu veux garder et que j'y mette le meilleur des 2. La machine 1 je suppose, car elle a le panneau horizontal le moins tordu ? Cela va juste me prendre un peu plus de temps car je dois échanger : vitre, moteur, clavier, mécanique platine et ampli.

Pour l'ampli de la machine 1 qui fonctionne mais distorsionne (pas de punch dans les basses), j'ai trouvé qu'un des 4 gros condensateurs de filtrage de l'alimentation (100uF, 475V !) est complètement "out", c'est sans doute ça le problème car c'est lui qui accumule l'énergie surtout nécessaires pour produire de bonnes basses. Je l'ai commandé en chine, j'attends la livraison. Je laisserai l'ancien pour le coup d'oeil (un des cylindres au-dessus du chassis), car si je l'enlève il y aura un gros trou ! Je cacherai le nouveau, qui est plus petit, sous le châssis.

 

16/10/2018

Je ne suis pas encore parvenu à redresser l'axe du moteur, mais je ne désespère pas

J'ai reçu les aiguilles, mais elles ne sont pas encore montées

J'ai reçu le condensateur de filtrage (475V!) de Chine, pas cher 1,50 euros, mais il faut un mois de délai de livraison, je l'ai soudé et j'ai remonté l'ampli, c'est bon, ça marche !

Les morceaux de la vitre cassée ont été remis à la société avec laquelle je travaille habituellement pour refaire des vitres de flippers, j’attends le devis.

 

28/10/2018

Machine 1

J’ai nettoyé les 4 roues et roulements de la caisse, ils étaient pleins de longs poils de tapis ! La machine roule maintenant aussi bien que l'autre.

J’ai démonté et déplacé le mécanisme de freinage platine de la machine 2 vers la machine 1 pour qu'elle soit complète. Les circlips sont spéciaux chez Rock-Ola, ils sont impossibles à enlever avec un tournevis, il faut une fine pointe très dure. J'avais acheté des outils spéciaux en chine, genre de ceux que les dentistes utilisent pour détartrer entre les dents, ils m'ont enfin permis d’enlever les circlips facilement !

J’ai remplacé les 3 silent blocs de la platine, il était temps : les anciens étaient écrasés et craquelés, donc sans plus aucune souplesse.

J’ai échangé les moteurs de carrousel disque, mais même avec le bon moteur, le panier à disques ne tournait pas assez vite ni régulièrement, quelque chose coinçait. Heureusement que j'ai l'autre machine pour comparer, car j'ai découvert qu'une tige de transfert de mouvement était très tordue ! A gauche machine 1 avec la tige tordue et à droite machine 2 avec la tige bien droite :

La tige bien verticale et ... la tige tordue !

J’ai redressé la tige prudemment, et j'ai remonté le tout. J'ai rehuilé une 2ème fois tous les axes de rotations (et surtout la clavette d'inversion de face, il faudra absolument que je te montre où tout cela se trouve), et ça y est ça tourne très facilement à vitesse normale !

Machine 2

J’ai remplacé les 3 silent blocs.

Et puis je me suis occupé de l'axe voilé du moteur de carrousel disque. Tout le monde m’a dit que c’était impossible à redresser « comme ça » car on ne voit pas bien où est la courbure et quel effort il faut appliquer. Mais j’ai eu une idée : j'ai bien repéré la position excentrée en faisant rapidement tourner l'axe dans ma foreuse à main et en approchant un stylo-feutre, jusqu'à avoir une trace du feutre sur la partie excentrée de l’axe. Puis j'ai serré l'axe dans l'étau bien à l’endroit de la flexion et j'ai mis un long tournevis à douille en bout d'axe et j'ai forcé dans le bon sens, j'ai fait cela plusieurs fois jusqu'à qu'il soit à nouveau quasi bien droit. J'ai regraissé et remonté le tout ... et ça marche, le panier tourne très bien et plus vite, on entend tout juste un tout petit bruit variable du moteur mais on ne voit pas le carrousel ralentir, donc c'est bon, le moteur ne souffre plus !

La boite de transmission démontée et le système avancé de repérage de la partie tordue de l'axe !

Voilà, je suis vraiment content, car les soucis principaux sont réglés. Maintenant, il n'y a plus qu'à réparer les choses accessoires, à les fiabiliser et à les « faire beaux » ! "Sexual healing" de Marvin Gaye donne très bien sur les 2 machines ! Donc même si je prépare au mieux la machine 1, la machine 2 fonctionnera très bien aussi !

 

2/11/2018

J'ai redressé les 2 barres de capot ! Le plus difficile a été de débloquer certaines vis, j'ai dû forer à travers une vis.

J'ai réglé et testé les claviers des 2 machines, tous les "write-in" fonctionnent parfaitement maintenant, mais cela reste fragile.

J'ai décrassé les 2 potentiomètres de volume arrière, ils ne sont pas très accessibles, mais ils ne crachotent plus. C'est dommage qu'on ne puisse pas y monter un vrai bouton de volume ... ce serait plus confortable.

Je suis passé au magasin qui refait la vitre, ils la redessinent complètement avec 2 masques ? D’habitude ils font plutôt des décors autocollants publicitaires pour voiture. Nous avons commencé à leur demander de refaire des vitres de fronton de flippers. Ce qui est amusant et que j’apprends qu’ils ont reçu pour la 1ère fois une demande pour une vitre de juke box la semaine précédente. Quand je leur montre la photo de notre modèle 435, ils s’étonnent : la demande de la semaine passée était pour l’autre vitre de ce même modèle ! Quelle coïncidence !

Il reste :

  • un souci de reset après read-out sur la machine 2, la bobine de reset s'active, mais n'a pas l'air d'avoir la puissance suffisante dans certains cas pour remettre la clichette “off”
  • l'ampli de la machine 2, auquel je n'ai pas touché (à part le décrassage des potentiomètres et des connecteurs), et qui fonctionnait, a commencé à avoir un son dégradé après quelques minutes et il y a un faux contact quelque part sur un canal, j'espère que ce ne sera pas trop grave.
  • remplacement tête et aiguille machine 1
  • nettoyage des 2 machines !
  • échange et remplacement vitres

 

5/11/2018

Bon, ce que je craignais au tout début vient d'arriver (mais j'avais un peu d'espoir) : les composants des amplis à tubes vieillissent à grande vitesse depuis la remise en route. Après quelques temps "en chauffe" ils ont tous les deux des soucis maintenant : canal qui manque, distorsions, ... c'est un peu compliqué à expliquer.

D’abord sur un des amplis, une résistance de puissance est claquée ... le composant d'origine n'est plus trouvable, va falloir composer. C'est embêtant car cette résistance en céramique doit chauffer et est montée au-dessus du châssis (s'aère bien, visible et sans fil qu'on peut toucher !). Je peux en mettre une autre mais de valeur et forme différente :

  • soit sous le capot : l'esthétique extérieure sera préservée, mais sous capot elle va trop chauffer sans pouvoir respirer et chauffer les autres composants voisins ...
  •  soit à la place ou en plus au-dessus du châssis : pas très beau, difficile à fixer et fil « chaud » à isoler ...

Ensuite la cause du claquage et des distorsions sur les 2 amplis : les condensateurs sont trop vieux, (garanti 15 ans et ils en ont 40 !), j'en ai déjà changé un, mais pour garantir la fiabilité de fonctionnement (et éviter absolument de griller le transformateur de sortie) et la qualité du son, il faut finalement les remplacer tous. Il y a des kits complets par modèles d'ampli.

 

28/11/2018

Machine 1

J'ai remplacé la résistance grillée par une de 5W, je l'ai montée sous le châssis et j'ai laissé la double résistance originale en place bien visible (dont la moitié est donc toujours utilisée). Elle dissipe 3,5W et chauffe à 60°C. Le son du canal est revenu, super, c'était bien cela ... mais je ne connais pas la cause, mais c'est peut-être simplement l'âge, on verra.

La nouvelle résistance montée sous la résistance cylindrique à moitié claquée ... et l'effet "Plaque rouge" (photo internet)

Après quelques minutes, un des 4 tubes de puissance m'a fait un "red plate" ! Je n'ai pas pris le temps de faire de photos, car il valait mieux que je saute de suite sur l'interrupteur pour couper l'alimentation et ne pas faire fondre/casser le tube !

Les tubes sont de petites merveilles, simples dans le principe, mais un peu plus compliquées à mettre en oeuvre à cause de la haute tension nécessaire. On chauffe une cathode (-) avec un petit filament (comme une petite lampe de 6V) et on applique 300V sur l'anode (plaque +). Un flux d'électrons se forme automatiquement entre la cathode chauffée et l'anode, donc un courant continu. On insère une grille entre la cathode et l'anode et on y applique une petite tension négative qui va pouvoir moduler le gros flux d'électrons. Donc si on applique un tout petit signal audio à la grille, on retrouve ce signal à l'anode et on peut l'envoyer dans un haut-parleur mais avec un fort courant qui permet d'aller jusqu'à plus de 10W ! On a ainsi un super ampli. Il suffit d'ajouter des tubes pour augmenter la puissance ! Génial.

En fonctionnement normal l'anode/plaque doit rester sombre (froide), si le métal devient rouge c'est qu'elle est à 600°C, elle est bombardée de beaucoup trop d'électrons ... donc la grille ne fait pas son boulot de frein, elle laisse tout passer ! Je démonte et mesure tous les composants autour de la grille, tout est normal, sauf qu'en tirant sur une résistance, la cosse de fixation sort de suite ! Une soudure crevassée ! Mal faite en usine et après des années de vibrations, des faux contacts se sont créés entre le fil et la soudure ce qui provoque une résistance (une perte) parasite et des instabilités, d'où le tube qui s'emballe. Ressoudé en 2 secondes et hop ça remarche nickel.

Autre chose : le clavier n'est pas fiable. Je l'avais passé au nettoyant de contact, ça marchait, mais après quelques jours, il prend du temps pour certaines sélections et parfois il ne les marque pas et tourne sans fin. En activant tous les boutons plusieurs fois de suite, les contacts reviennent et tout refonctionne. Ennuyeux, car on ne retrouve pas facilement ce genre de contacts neufs, et acheter de l'occasion ne sert à rien car ils ont tous le même problème. Je n'ai pas connaissance de solutions modernes de remplacement.

Le clavier avec ses patins si fragiles et plus fiables

 

1/12/2018

J'ai reçu la nouvelle vitre, j'ai démonté la vitre originale de la machine 2, l'ai nettoyée et l'ai remontée sur la machine 1, puis j'ai monté la nouvelle vitre sur la machine 2. Voir le résultat sur la photo à la fin de cette page, devinez laquelle est l'originale !

La seule vraie différence c'est le ton d'une des couleurs, mais il faut avoir l'autre à côté pour s'en rendre compte. Ce sont deux masques autocollants de chaque côté de la vitre : le masque opaque/transparent est collé à l’avant, les bords à effet « miroir » sont faits dans un ton de gris très approchant, de petits masques colorés translucides sont collés à l’arrière.

 

15/12/2018

Machine 1

J'ai fini le nettoyage, exemple ici, j'ai nettoyé les chiffres des touches au dégraissant-acide et au cure-dent ! Et la peinture au fond est intacte et elle est noire ! J'ai brossé la partie très sale autour de la plaque clavier au dégraissant-acide et à la brosse en laiton, voici le résultat :

Les touches avant et après nettoyage ... on passe du blanc au noir, grosse surprise !
Le clavier nettoyé

Par contre les parties en aluminium restent ternes, j'ai juste dégraissé. Pour faire briller il faudrait poncer et lustrer, mais là il y a du boulot pour plusieurs jours. La grille métallisée bleue est nettoyée, mais elle n'est pas très nette à cause des trous et du bleu qui est parti. Le décor au centre du panneau avant (2 flèches + 2 cercles) a été nettoyé, il est très abîmé, mais ça ne se voit que si on regarde de près.

Le plus fastidieux a été le nettoyage intérieur (parois, châssis, protège-câbles, ...), surtout les supports blancs porte-étiquettes du panier à disques car on n’a pas un accès aisé, il faut faire les 80 supports avec un chiffon imbibé de dégraissant et passer un doigt entre les barres inter disques ! Pour accéder à tous les supports il faut évidemment faire tourner le panier avec le moteur et pendant le nettoyage j'ai accidentellement activé le contact de scan et j'ai failli me faire casser un doigt resté coincé entre les tiges pendant la rotation (puissante) du panier ! J’ai aussi dû recréer, réimprimer et coller les étiquettes manquantes (voir fichier ici).

L'ampli semble stable, après les 3 pannes (condensateur filtrage, résistance puissance, plaque tube rouge).

Par contre le clavier n'est pas hyper fiable après quelques jours éteint, à cause des contacts hyper délicats, comme déjà mentionnés. Parfois il tourne sans arrêt (ne sélectionne pas), mais il suffit juste de passer le doigt sur les touches et hop il sélectionne ... Ou alors il faut appuyer une fois sur chaque touche avant de commencer une sélection pour décrasser les contacts, et puis il sélectionne parfaitement pendant quelques jours. Malheureusement je ne vois pas de solution.

L'ampoule de sélection ne s'allumait pas, j'ai déposé le bloc d'alimentation (le plan est introuvable !) et j'ai découvert un câble anormal rajouté par quelqu'un ! Au bout il y avait une connexion, j'ai tout enlevé et recâblé correctement. Il y a toujours des surprises.

J’ai enfin installé la nouvelle tête et aiguille Pfanstiehl 132D, le son est parfaitement équilibré.

Machine 2

Le tube fluorescent dans le panneau avant est réparé : un des 2 sockets est cassé, j'en ai installé un autre mais qui a une forme différente. Le tube est un peu en biais et je n'ai pas encore trouvé la manière de fixer le socket, il tient bien mais avec juste une cale pour l’instant. Pour quelque chose de définitif, il faudrait que je fasse des trous dans la caisse, invisibles de l'extérieur, mais j'évite de faire des changements destructifs sur des appareils de collection.

La nouvelle bride pour soutenir le support du tube

L'ampli a aussi commencé à déconner ! Cette fois j'ai vu que certains tubes ne s'allumaient pas : faux contacts dans les sockets du châssis et les broches. J'ai tout décrassé, ça marche, mais par expérience cela ne va pas peut-être pas rester fiable. Malheureusement, on ne peut pas changer tous les sockets et tous les tubes car cela coûterait beaucoup de temps et d'argent.

Il reste encore à la nettoyer.

Fait sur les 2 machines

J’ai installé un système de crédit original : un contact magnétique à l'intérieur sur le côté, il suffit d'approcher un aimant et hop les crédits s'ajoutent !

Le contact "Reed" monté derrière le capot

 

23/12/2018

Machine 1

J'ai regardé au monnayeur (machine 1 donc, la machine 2 n'en a pas), il était réglé sur les pièces de 5FB (et peut-être 10FB et 20FB), je l'ai réglé pour qu'il accepte les pièces de 50 cents. Elles ont le même diamètre mais sont plus épaisses : j'entends le clic dans l'additionneur, il donne sûrement 2 disques, mais je n'ai pas vérifié. Pas évident à régler, j'ai encore appris quelque chose !

Machine 2

Pour la fixation propre du tube fluorescent j'ai installé une petite bride "faite maison" qui utilise les trous existants ! Je dois parfois réfléchir plusieurs jours, mais je trouve souvent la solution élégante !

En voulant régler la position de l'affichage du disque joué, la tige de positionnement des faces A ou B s'est cassée. En fait elle est assez fine (3 mm?) et a une rainure au milieu avec un circlip pour arrêter un ressort, cet étranglement fragilise beaucoup l'ensemble. J'ai mis un petit connecteur électrique qui relie les 2 morceaux ET qui maintiennent le ressort en position. Simple et plus résistant qu'avant !

Tige dans l'autre machine
L'axe cassé et remonté avec une pièce de raccord électrique

J'ai fait pas mal de tests plus systématiques : et il ne fait pas souvent le reset après read-out donc il rejoue 2-3 fois le même disque. Soit l'impulsion électrique n'est pas assez puissante (mauvais contacts dans les relais et pistes) soit les leviers sur la roue sont trop rouillés et durs, ce qui serait beaucoup plus ennuyeux car il faudrait démonter la roue avec les leviers de sélection. Je cherche.

 

27/12/2018

Machine 1

J'ai échangé les claviers, pas faciles à démonter (toutes les touches tombent !), mais j'ai pu nettoyer les 2 claviers bien mieux, et j'ai l'impression qu'ils vont bien tous les deux maintenant !

Le clavier entièrement sorti de la machine, les touches se sauvent ... et le demi-clavier en cours de nettoyage : encore sale au dessus et nettoyé en dessous !

Machine 2

Je pense avoir compris le problème du reset de la sélection, certaines clichettes sont dures surtout quand c'est la dernière encore activée. La bobine de reset la frappe bien la 1ère fois mais vu le frottement dû à l’âge la clichette ne se déplace qu’à moitié, mais au 2ème tour, lors de la 2ème frappe la clichette est bien remise à zéro.

Il n'y a plus de vibrations 50Hz dans le clavier, j'ai mis du caoutchouc de chambre à air de vélo dans les clips de fixation ! Mais il y a encore une vibration d'un cache quand il y a des basses.

Sur les 2 machines

Lorsque l'aiguille pose sur le disque pendant les quelques secondes de blanc, on entend du "rumble", après cela disparaît complètement et la musique est bonne. Pareil à la fin. Je pense que c'est le circuit AVC (Automatic Volume Control) qui réagit fort et en cas de silence il augmente le volume. Finalement je me suis rappelé que les mécanismes des phonographes sont restés bloqués (pour le transport) ! Il a suffi que je les débloque et dès que les châssis ont oscillé gentiment sur leurs 4 ressorts, il n’y a plus eu de « rumble » ! Je suis parfois un peu distrait …

 

29/12/2018

Machine 2

J'ai remplacé les condensateurs de l'ampli parce que le son n'était pas équilibré gauche/droite ni aigües/graves, plus les anomalies du potentiomètre de volume, il faut procéder par élimination. L'ampli fonctionne bien et devrait être bien plus stable maintenant, et le potentiomètre et le circuit de loudness sont OK également.

Les nouveaux condensateurs prêts à être installés dans l'amplificateur ... et les vieux condensateurs retirés de l'ampli
Et l'ampli avec les nouveaux condensateurs (la photo ne montre pas les gros condensateurs de filtrage de l'alimentation)

Mais il y a encore trop de basses d'un côté. Cela ne peut plus venir que de la tête de lecture : je l'ai remplacée par un autre modèle d'occasion mais avec une nouvelle aiguille. Dur à fixer car je n'avais pas les bons écrous, j'ai recherché dans mes vieilles boites de pièces et j'ai retrouvé 2 petites vis parfaites (vis US) dans une boite qui date de l'époque de mes 10 ans quand je démontais et remontais des vieilles radios à tubes ! Le son est équilibré, pas mal de basses mais ça va, par contre le son n'est pas encore aussi net que sur la machine 1. Bizarre, je continue à chercher, mais je me demande si je n’aurai pas dû commander une tête Pfanstiehl 132D comme sur la machine 1. Je ne l’ai pas fait car je pensais la tête existante bonne et que seule l’aiguille avait besoin d’être remplacée.

Il reste une légère vibration due au capot métallique de l’alimentation : il frôle le transformateur et amplifie ses vibrations. Même avec des joints en caoutchoucs cela ne disparaît pas. Pour avoir un silence parfait dans toute la machine, le plus simple est de ne plus monter ce capot … non indispensable !

Machine 1

Je vais remplacer les condensateurs de l'ampli comme convenu.

 

2/1/2019

Machine 1

Les condensateurs sont remplacés, l’ampli est stable et net. La machine est terminée.

Machine 2

Clairement, vu la différence de qualité entre les 2 machines, il faut mettre une nouvelle tête genre Pfanstiehl 132D comme pour la machine 1. (ndlr : le propriétaire a effectué le remplacement de la tête et le son est maintenant équilibré, et identique à l’autre machine).

Lors de la livraison, toute la famille est présente et lorsque j’enlève les 2 couvertures plastifiées de protection de la poussière et dévoile les machines côte à côte, un des jumeaux s’exclame : « Het is mooi ! » (« C’est beau !»). Le cri du cœur, ça me plait bien !

Superbe projet, excellentes machines, mais cela n’a pas été facile tous les jours. Heureusement que j’avais deux machines pour me permettre de comparer chaque anomalie dans une des machines avec son comportement correct dans l’autre ! Les amplis à tubes ont également ajouté une complexité supplémentaire, heureusement que j’ai étudié cette technologie dans ma jeunesse et que j’ai déjà pratiqué pas mal (voir pages Hammond AB et Hammond M2).

Mais l’objectif d’avoir 2 machines pour en faire une en état est devenu caduc : car les 2 machines fonctionnent !

Les 2 machines installées chez le propriétaire. Où est la vitre originale ?

Je tourne une petite vidéo comme d'habitude mais cette fois de 2 machines et la charge sur youtube (voir ci-dessous). Deux jours plus tard, je reçois un message de youtube qui me préviens que ma vidéo n'est plus visible en Angleterre parce que la chanson "I can't stand the rain" est protégée par les droits d'auteurs. Bien sûr comme toutes les oeuvres musicales ou autres, je sais et c'est normal. Mais il faut arrêter le délire : ici c'est une vidéo amateur, faite à main levée avec un smartphone, d'une démonstration technique de 2 juke boxes où on entend pendant 20 secondes le début d'une chanson. Il n'y a strictement aucun usage commercial, ils abusent.

Une vidéo des 2 machines

(CS janvier 2019)