CSPROJECTS

Réparations d'appareils électroniques vintage



Réparation d'un juke-box Seeburg Spectra de 1967

Seeburg Spectra Seeburg Spectra

La machine fermée et entièrement ouverte à droite avec le châssis et le phonographe à 45°

Que voilà une grosse machine ! Son originalité est d'avoir un carrousel à pochettes de disques !  Une fenêtre laisse apparaitre une pochette … qui change toutes les 15 secondes. Le chariot permet d'y installer 5 pochettes. La bas de caisse est entièrement métallique et ne comporte pas de panneau arrière amovible, donc pour accéder au phonographe un ingénieux mais complexe système de tiroir a été développé pour glisser le mécanisme vers l'avant hors de la machine. Le mécanisme permet même de pencher tout le plateau de 45° !

Le porte à faux est important et il faut bien comprendre et suivre les instructions pour ne pas avoir de surprise. Il y a un crochet à placer à l'arrière pour limiter le renversement, il faut faire attention aux câbles dont la longueur est juste mais il ne faut pas les accrocher et il ne faut surtout pas avoir enlevé les goupilles de blocage du mécanisme du le tiroir sinon vous attraper toutes la mécanique sur les genoux ! Les ingénieurs de Seeburg ont même dû rajouter une latte pilotée par un contrepoids qui permet d'éviter de foutre par terre tous les disques rangés dans le magasin ! Quelles complications pour éviter une simple ouverture à l'arrière … Ils ont dû comprendre car les modèles des années suivantes ont été simplifiés.

Je vérifie la mécanique du phonographe à la main, il ne scanne pas. Il est donc inutile de l'allumer. Je dépose toute la mécanique, enlève le panier à disque et huile copieusement le phonographe, il en a besoin. C'est le doigt de sécurité qui empêche le mécanisme de se mettre en scan, il était grippé et reste trop lent à la détente. Avec un peu plus d'huile et quelques mouvements poussés à la main, le débloque définitivement, le cycle scan – transfert – play – transfert se fait correctement.

Montés sur le magasin à disques, les rampes de la mémoire Tormat et des lampes de sélection sont accessibles et leurs plots sont assez oxydés. Un vigoureux nettoyage au produit dégraissant/décapant leur rendra leur lustre d'antan !

Seeburg Spectra
Un peu oxydée, la rampe !

Je remonte le tout, seul le positionnement du panier à disque est délicat, car le bras de levée du disque doit être centré pile-poil ente les parois du magasin. Or au moindre décalage, cette délicate pièce frotte voire bloque. Et il faut vérifier le positionnement aux deux extrémités du magasin qui fait près d'un mètre de long. Cette opération me prend une bonne demi-heure.

Passons à la partie électrique, vérification des fusibles : dans le boitier contrôleur il y en a deux qui me font éclater de rire : déjà les fusibles d'origine étaient soudés sans support … et comme ils ont claqué, quelqu'un en a ressoudé un autre dessus toujours sans support ! Et devinez quoi ? Ils sont tous les 4 claqués. N'importe quoi. J'installe 2 nouveaux supports et fusibles. A l'ohmmètre il n'y a pas de court-circuit en aval, bizarre.

Seeburg Spectra
Super dépannage, on peut continuer longtemps comme ça : un fusible claque et hop on en ressoude un autre sur son dos !

Au niveau de l'ampli audio, je remonte un bouton de volume du l'axe du potentiomètre qui dépasse à l'arrière et j'enlève le moteur de la commande du volume qui ne sert plus à rien mais qui freine la rotation du potentiomètre. Je remplace les 2 gros condensateurs chimiques en carton dans l'ampli.

Ejection à l'infini

Tout est raisonnablement en ordre, je commence la mise sous tension graduelle. L'ampli claque normalement à l'allumage, des lampes s'allument, il y a moyen de mettre du crédit en appuyant sur les contacts du monnayeur. Je mets quelques disques dans le magasin et fait la première sélection … c'est toujours l'instant magique … le phonographe démarre, scanne, s'arrête, le numéro correct de la sélection s'affiche, le disque monte sur le phonographe, le bras descend, l'aiguille va toucher, j'entends le relais de mute qui se déclenche … et puis rien ! Le bras se relève, le disque repart, et le phonographe scanne et après un aller-retour s'arrête ! Zut, on y était presque, mais il rejette systématiquement le disque. Je refais quelques essais, il prend bien toutes les sélections mais rejette systématiquement le disque. C'est un problème bien connu et toutes les solutions sont décrites. D'ailleurs j'ai déjà mon idée, je penche pour un problème de réglage de contacts. Ce n'est sûrement pas un souci mécanique vu la burette d'huile que j'ai tapé dedans ! (Ne jamais préjuger, ne jamais préjuger …)

Je vérifie d'abord qu'aucun interrupteur d'éjection n'est en court-circuit ! Il y en a quand même 3 : à l'arrière, sur le module de service et le contacteur magnétique qui détecte la fin du disque. Rien à signaler. J'enlève la fiche qui va vers le relais de trip/mute de l'ampli, le problème persiste. Puis j'étudie la pile de contact sur le phonographe à la lumière de la procédure de réglage du manuel. Tout est normal, un contact doit s'ouvrir avant qu'un autre ne se ferme, et c'est bien le cas. Je fais le cycle complet à la main, c'est bien plus lent, mais l'aiguille se pose et … il reste en mode play ! Quand on y va lentement, ça marche, mais en vitesse normale il éjecte ! Troublant.

Je lis le chapitre consacré à ce symptôme dans le livre de Ron Rich, il mentionne une possibilité de blocage du plongeur de la bobine de basculement sur le phonographe. Ah, intéressant, c'est vite vérifié, il suffit de démonter le support arrière de la bobine, de l'enlever, et le plongeur se décroche moyennant un quart de tour sur lui-même. Il est un peu encrassé, mais rien de bloquant, je le remonte, reteste et … claque le fusible ! Tout est pourtant bien libre, je remplace le fusible … et ça refonctionne … bizarre, j'aime bien comprendre.

Je dois maintenant bien admettre que les seules causes possibles restantes sont d'ordre mécanique. Il doit y avoir un souci du côté de l'arbre des embrayages près du fameux crabot (j'adore ce terme que j'ai découvert sur les sites francophones). L'accès est difficile et j'aimerais autant éviter de redéposer toute la mécanique et surtout de devoir enlever le magasin à nouveau.

Comment fonctionne ce crabot ?

Alors comme il me reste un vieux phonographe en stock, je peux l'inspecter de près dans de bonnes conditions. Le design de ce crabot qui se balade entre 2 goupilles est brillant. Le crabot passe par 3 positions lors du cycle en 4 mouvements :

  • lors du scan, il est en bas et entraine la roue dentée sur la crémaillère
  • lors du transfert en montée de disque, il se met en haut et fait tourner l'arbre à cames sur ½ tour
  • en mode play, il se place en position médiane et n'entraîne plus rien, le disque est serré et est entrainé directement par le moteur
  • lors du transfert en descente de disque, il se remet en haut pour entrainer l'arbre à cames sur l'autre ½ tour.

C'est une fourchette commandée par l'arbre à cames qui positionne le crabot dans la position adéquate. Simple et astucieux, non ? Alors comme les photos ou une vidéo ne permettent pas une bonne compréhension, j'opte pour un schéma qui vaut mieux qu'un long discours. On voit ci-dessous le système d'embrayage en position médiane (mode play), vue de face et vue de profil. L'axe principal vertical vert tourne en permanence, il entraine en permanence les goupilles rouges. Le levier bleu tient le crabot au milieu. Le crabot est entrainé par les goupilles. Mais rien ne se passe à ce niveau, car ni la pièce jaune supérieure, ni la pièce beige inférieure ne sont entrainées. Ailleurs dans le phonographe le disque peut jouer à son aise.

embrayage phongraphe seeburg
Crabot d'embrayage (en bleu clair) en position médiane, vu de face et de profil

Lorsque le disque doit être éjecté (contact ou fin de course), la bobine de transfert est activée et le bras bleu va faire monter le crabot qui va accrocher le plot de la pièce jaune, cette pièce fait tourner la vis hélicoïdale qui entraine l'arbre à came, le transfert du disque vers le panier se fait. A la fin du transfert, le levier bleu pousse le crabot tout en bas, l'arbre à cames cesse de tourner, mais le crabot accroche cette fois le plot de la pièce beige du dessous et l'engrenage du dessous commence à tourner et roule sur la crémaillère, le mode scan est enclenché. Lorsque le chariot arrive face au prochain disque à prendre, un contact active la bobine de transfert qui actionne à nouveau le bras bleu qui monte le crabot, qui accroche le plot de la pièce jaune, l'arbre à came tourne pour le transfert de chargement du disque. Un fois chargé, le bras bleu commandé par l'arbre à came remet le crabot en position neutre au milieu, le disque joue. La boucle est bouclée, épatant.

Après avoir compris tout cela, je me plonge dans la procédure de calibration de cet embrayage, elle ets très bien expliquée dans le manuel, il y a 4 réglages à faire précisémement et dans dans l'ordre. Clutch 1 = position haute, Clutch 2 = réglage levier détente sur engrenage de scan, Clutch 3 = précision de la position d'arrêt face au magasin à disques et Clutch 4 = réglage position libre en mode play. Les 3 premiers réglages sont bons, et c'est bien le 4ème qui m'intéresse car c'est lui qui positionne le crabot entre les 2 plots d'entrainement, complètement débrayé. Comme le phonographe rejette le disque dès l'arrivée en mode play dès qu'il manque un peu d'huile, c'est qu'en mode play le crabot affleure suffisamment le plot d'entrainement de l'arbre à came pour activer le rejet. Il faut donc descendre légèrement le crabot et je dévisse de 2,5 tours la vis de réglage, il descend d'1 mm. Je teste à la main, le cycle se passe normalement. Je teste en marche normalement ... et ça marche ! Il ne rejettera plus jamais un seul disque trop tôt ! Il ne fallait pas grand chose, un léger affleurement suffisait pour relancer l'arbre à came.

Où est la musique ?

Bon ça y est, on peut entendre les disques jouer, mais écouter de la musique, sûrement pas ! Le rendu sonore est désastreux : le volume monte et descend tout seul sur un canal, et quand c'est stable la balance entre canaux n'est pas bonne, ça crachote par moment, à bas volume on n'entend que des basses, y a de la distorsion en permanence mais ça s'aggrave si on monte le volume, et, cerise sur le gâteau, en début mais surtout en fin de disque, il y a un bourdonnement infâme, comme une résonance "ouuuuh" flûtée, quasi comme un micro qui va partir en sifflement "larsen" ! Et en face B, l'aiguille "vole" au-dessus du disque. La totale quoi, il y a du boulot. Il faut procéder avec ordre et méthode.

J'aime bien commencer par la fin, je teste d'abord les haut-parleurs en y connectant un petit ampli portatif mono pour guitare. La musique de mon smartphone sort clairement et proprement : ils sont parfaits.

Les fiches Cinch du câble audio blindé qui arrive des aiguilles font de mauvais contacts dans les prises de l'ampli dus à l'oxydation et au relâchement du métal, quelques coups au stylo-brosse à fils de laiton sur les embouts mâle et un resserrage des logements femelles et c'est bon.

Pour l'excès de basse à bas volume, je sais ce que c'est. Il y a un circuit de loudness un peu excessif dans les Seeburg, il suffit de couper le point fixe bas du potentiomètre de volume pour désactiver cette correction de loudness, et l'équilibre devient bon, peu importe le volume. Bizarre, j'ai fait pareil sur plusieurs autres Seeburg.

Les amplis Seeburg sont complexes, en plus des 2 préamplis et amplis, il y a un circuit imprimé commun aux 2 canaux, il gère le contrôle automatique de volume (AVC), la coupure d'urgence en cas de surcharge ou de court-circuit à la sortie, mais relie aussi les 2 canaux pour rendre les basses monos et éviter des interférences et dissonances dans ce registre. C'est sûrement une bonne idée car les basses ne sont pas "localisables" et n'apportent rien à l'image stéréo. Mais je me méfie car, comme une partie importante du spectre "passe" d'un canal à l'autre, si les gains sont différents, on ne sait plus où on en est. Bref je déconnecte la bobine intermédiaire pour séparer les canaux à 100% et mieux pouvoir mesurer gain et qualité de chacun indépendamment, quitte à la rebrancher plus tard après correction et calibration.

Je vérifie la polarisation des transistors de sortie (bias), tiens ici il y a des trimpots réglés/scellés d'usine, c'est quand même plus confortable que de souder et couper des résistances fixes comme dans le PhonoJet ! Un canal est bon (40mV) mais l'autre est hors tolérance (20mV), le réglage est très sensible, on se retrouve de suite à 140mV dès qu'on donne un petit coup de tournevis. Faut être prudent et zen ! Voilà encore une source de distorsion à bas volume éliminée. Et les transistors restent parfaitement froids.

Anticipant sans doute le vieillissement des composants, Seeburg a installé des trimpots scellés pour le gain de l'ampli. J'alimente les entrées en mono et mesure les 2 sorties à l'oscilloscope, la différence est importante, il faudra modifier la position d'un trimpot d'un quart de tour pour obtenir des niveaux de sorties identiques.

Je remonte l'ampli et j'écoute, cela va déjà beaucoup mieux, le son est net, stable et équilibré. Je teste la face B, elle déraille totalement, je vérifie l'aiguille et la remplace vu son état, la tige à l'air affaissée dans son logement. Heureusement qu'on retrouve parfois d'anciens jeux d'aihuilels dans les machines, car il suffit souvent de les nettoyer au dégraissant liquide (Chanteclair) pour qu'elles retrouvent une 2ème jeunesse. La musique apparait mais l'aiguille flotte trop, pas assez de pression. Il suffit de déplacer le ressort opposé sur son œillet de réglage et hop, ça suffit, l'aiguille se pose délicatement et reste bien dans le sillon, magique !

Reste à trouver la cause du dernier souci audio : la résonance lors des passages silencieux en début et surtout fin de disque. Je parie que c'est mécanique, une vibration qui remonte dans le bras de lecture ou via le disque. Peut-être dû au grand porte-à-faux lorsque le châssis est sorti. Mais remis en place le problème est toujours bien présent, voire pire ! Je me rappelle avoir lu que le petit tube de lubrification inférieur du moteur est très proche de la bague de fixation du gros joint de support et qu'en cas de contact mécanique la vibration du moteur se transmettait à tout le phonographe et provoquait ce genre de bruit.

Je ressors le chassis, ramène le phonographe en bout de chariot, éclaire fort et regarde … puis j'éclate de rire ! Comme quoi il faut avoir l'œil et l'expérience du démontage complet de la mécanique : oui le tuyau de lubrification pose franchement sur la bague … parce que le caoutchouc en dessous du moteur sur lequel il doit reposer n'est pas là ! Cet important "silent bloc" a disparu ! Donc le moteur n'est pas supporté, il est suspendu à ses 2 joints de centrage et il s'est arrêté mécaniquement sur le tuyau transmettant parfaitement toutes ses vibrations ! Mais qui a pu faire cela ? J'ai pris le "silent bloc" d'un des 2 mécanismes de réserve, démonté tout le moteur, limé une partie du collier et remonté le tout. Résultat : on n'entend plus que les griffes du disque et la musique ! Cette fois le son est nickel, je crois que je suis passé à travers quasi tous les problèmes audio possibles, cela sur une seule machine !

L'incroyable carrousel

Il reste à réparer cet étonnant et encombrant gadget : le carrousel à pochettes de disques. Cinq pochettes tournent en permanence et changent toutes les 15 secondes … quand tout va bien ! Car le mécanisme peine et se désynchronise, parfois je vois 2 demi-pochettes ! Le mécanisme est simple à sortir, une fiche à décrocher et un plateau sur glissière à sortir.

Il faut tout enlever, le moteur et les engrenages par au-dessus, car les cadres plastiques ne se décrochent pas bien, on risque surtout de les casser. Je passe un moment à dégraisser tous les pâtés accumulés. Puis je me rends compte que 2 disques accolés ne sont plus solidaires, des ergots ont été forcés et se sont cassé (un rigolo a encore sévi). Je les collerais bien, mais la position est importante, il ne faut pas se tromper. Je préfère coller une épaisseur de toile isolante, cela suffit pour qu'après remboitement des 2 pièces soient à nouveau solidaires sans patinage, mais démontable. Je ne suis pas fan des colles, car elles ne permettent plus de revenir en arrière.

Puis il faut remonter le tout, mais comment repositionner les dents des engrenages correctement ? Zut je n'ai pas fait de photo ! Toujours regarder et bien observer … sur les engrenages je découvre 4 minuscules petits plots à côté de certaines dents (à chaque quart de tour). Et évidemment il suffit de mettre la dent qui est repérée par un plot en vis-à-vis du creux repéré de la même manière et le tour est joué. Ces petits repères fiabilisaient grandement le montage en usine, pas d'erreur possible. Et de fait, la position et maintenant parfaite. Avec l'éclairage indirect des tubes fluorescents, l'effet est joli !

seeburg spectra Seeburg Spectra

Le carrousel (sans le moteur) et où l'on voit à droite les points de repérage pour remonter le mécanisme dans la bonne position

Ah oui, j’oubliais, le free play ! Ce qui est ennuyeux est que les mécanismes de gestion des crédits sont souvent différents, à croire que c’est le système le plus complexe de la machine. Ici on est servi, il y a un grand boitier sur 2 niveaux avec 3-4 relais, bobines et roues crantées. Par expérience, il est inutile de chercher une solution électrique car tout fonctionne par impulsions. En fait, iI faut empêcher la soustraction du crédit au dernier moment ! En surveillant attentivement le mécanisme en mouvement, je finis par bloquer le doigt de soustraction avec un colçon pour qu’il se déplace normalement mais n’atteigne plus la roue de crédit. Et hop le tour est joué !

Seeburg Spectra
Le free play high tech !

Vidéo de la machine ouverte avec vue du carrousel à pochettes de disques en mouvement

Encore un beau design Seeburg !


Seeburg Spectra
L'écusson Seeburg, kitch à souhait !

2ème machine

Revoici ce modèle qui a ce gadget complexe qui fait tourner des pochettes de disques ! La machine a subi une tentative de restauration complètement avortée. Les pièces ont été remontées n'importe comment, et pas mal de décors, vis et rondelles sont cassées ou manquent. Quelle misère.

Dans un 1er temps je ne reçois que le carrousel à pochettes, qui est évidemment en panne. Le levier à 2 plots qui transmet le mouvement entre l'axe du moteur et le mécanisme est cassé. L'axe du moteur est dur. Alimenté, il ne tourne pas. Je démonte complètement le moteur, nettoie l'axe et lubrifie les tampons autour de l'axe. Il redémarre lentement mais tourne de plus en plus vite et après quelques secondes, il est reparti ! Pour l'impression de la pièce de transmission, je suis dubitatif au départ : le composant est petit, l'axe du moteur est rectangulaire (3x5mm) et l'effort est grand, le plastique "imprimé" va-t-il résister ? Je tente le coup et la pièce sortie de l'imprimante doit encore subir 2 découpes pour pouvoir être montée correctement sur l'axe.

La pièce de transmission d'origine cassée et la nouvelle réimprimée et montée sur l'axe du moteur

Mon partenaire avait nettoyé et remonté le carrousel en vitesse, je teste, ça tourne, mais l'effort est trop grand et un petit dérapage se fait à chaque mouvement entre engrenages et supports des pochettes, ce qui fait que les pochettes ne se placent jamais correctement devant la fenêtre. Je démonte tout et observe attentivement la vue éclatée du manuel. Et je ris : je découvre que les silent blocs sont abimés et "raccourcis" de moitié, 2 "gromets" manquent ... ainsi que 13 rondelles et circlips !

Vue éclatée, avec entourés en rouge les pièces manquantes ! En 14 la pièce réimprimée

Pas étonnant que cela ne fonctionne pas ! Toutes ces pièces sont indispensables, aucun ingénieur ne met des composants "inutiles" dans un appareil ! Après avoir trouvé dans mon stock et remis toutes ces petites pièces perdues, le carrousel refonctionne à la perfection, voir vidéo ci-dessous.

Vidéo du carrousel avec vue du fonctionnement du levier de transmission imprimé en 3D

Mais ce n'est pas fini, ce carrousel en a vu de toutes les couleurs, un décor fixe de fronton encadre de chaque côté la pochette mobile, ce décor consiste en un cadre rectangulaire et 2 carrés en forme de mini "tôle ondulée" ! Un carré est cassé. Au début je n'y crois pas, mais avec mon logiciel Sketchup de dessin d'architecture 3D, je choisis une "vraie" tôle ondulée de bâtiment dans la bibliothèque, je la réplique et l'adapte aux dimensions requises, et l'imprime en 3D sur mon impirmante. Après 2-3 essais et 5h30 d'attente, le décor voulu apparait ! Incroyable !

Le nouveau décor réimprimé en 3D !

Arrive la machine complète. Dans le chassis "accumulateur" (crédit), un "paquet" scotché m'intrigue, ... j'y découvre un fusible "posé" sur un support ... cassé ! Je remonte vite un porte fusible neuf à visser sur le chassis ! J'aurai déjà tout vu !

Emballé sous toile isolante : fusible principal "posé" sur un support dont une patte est cassée de chaque côté !

Je dépose et fait l'entretien du phonographe (ici je dois même remonter et régler le panire à disque!) : rehuiler, décrasser les contacts et les plots des rampes Tormat et lampes de sélection, remplacements des ressorts et des aiguilles, réglage balance du bras, recoller l'aimant (qui tombe systématiquement) et régler le contact magnétique Reed, ... Mon partenaire m'a signalé qu'il a remonté le système d'embrayages ! Quoi ? Oui l'ancien propriétaire l'avait démonté, et il l'a remis, facile ! Le genre d'opération délicate qu'on ne fait que pour une très très bonne raison ... Je constate que les 4 vis n'ont pas été serrées, ce que je fais. Puis je teste l'ensemble du mécanisme à la main. Tout va bien, sauf la brosse de nettoyage de l'aiguille qui se bloque, ce qui semble un détail mais qui pose un gros problème lors du passage face A vers B et vice versa : le bras ne passe pas ! Heureusement que je ne teste jamais avec le moteur car dans ce cas, le bras en plastique aurait été cassé net ! Et je découvre encore une connerie de gens qui démontent sans comprendre et qui pensent les rondelles inutiles ... Le levier de la brosse cale contre la came voisine, parce qu'il manque la rondelle qui aurait placé le levier contre la bonne came ! La rondelle ne fait que 1,5mm d'épaisseur, mais rien à faire elle est in-dis-pen-sa-ble ! Pff, ça me fatigue tous ces innocents qui déglingent des machines si bien conçues ...

A gauche, le levier de brosse qui se bloque contre la mauvaise came, à droite, avec la rondelle remontée (entre les 2 flèches).
L'épaisseur ajoutée amène le levier au bon niveau devant les 2 bonnes cames

Maintenant je teste avec le moteur alimenté et un ampli raccordé : ça marche, le son est OK, pas de chevrotement. Sauf qu'en scan, le phonographe brinqueballe de manière inquiètante ! Et c'est là que je me suis fais avoir ... J'en ai déduit qu'il y a un souci dans ce système d'embrayage et que c'est pour cela que l'ancien propriétaire l'avait démonté, ou que ce sous-ensemble a été mal remonté ou réglé. Bref il y a du boulot. N'ayant jamais fait cette opération et n'ayant pas trouvé grand chose sur internet (Ron Rich explique la manoeuvre mais sans photo dans son manuel, et sur youtube on voit le mécanisme démonté mais pas comment on le démonte !), je teste la procédure sur un phonographe démonté de mon stock. Il faut décrocher 2 ressorts, dévisser 4 vis et lâcher un petit circlip mal placé ... et c'est tout ! Facile sauf qu'il faut faire attention à ne pas forcer sur le bras qui actionne le "detent switch" car il est moulé dans un plastique noir très fragile semble-t-il. Je teste également le remontage qui est plus difficile, car il faut replacer le circlip à un endroit inaccessible. Une vidéo sur internet montre un gars qui a mis plein de papier essuie-tout partout pour espérer retrouver le ciclip quand il s'envolera, il s'énerve et sa vidéo ne montre pas qu'il y est un jour arrivé ! Je ne vois pas trop l'utilité de la publication de cette vidéo, sauf à montrer ce qu'il ne faut pas faire ! Ron Rich explique qu'il laisse pendre le circlip au bout d'un fil et long tournevis, puis le pousse en place, joli, mais trop jonglage pour moi.

 De toutes façons, pour faire cette opération il faut un très bon accès au bloc phonographe. Il y a 2 solutions :

Franchement, je préfère déposer le phonographe, c'est plus sûr, et on a un bon accès. Il faut juste ne pas poser le phonographe verticalement sur la table, car la lame de l'inverseur dépasse et va plier ou pire casser ! Et du coup j'ai trouvé la solution : il faut coucher le phonographe sur le flanc ! JJe démonte facilement, et au remontage, je place le mécanisme d'embrayage et je visse un tout petit peu la vis de droite du dessous. Cela permet maintenir l'ensemble et de laisser assez de place pour accéder au levier plat qui est maintenant en position horizontale, je pousse l'axe qui traverse le levier et je pose mon fameux circlip (passé dans la graisse pour "coller" et ne pas tomber) à plat sur le levier, et bien positionné près de l'axe qu'il doit maintenir. Il reste à garder un doigt dessus pour éviter tout "envol" et à pousser le circlip en place avec un pince à longs becs et le tour est joué !

Démontage des 4 vis (cercles), 2 ressorts (rectangles) et circlip (flèche)

J'inspecte cette merveille de mécanique, qui est le coeur du phonographe car il commande les 4 modes de fonctionnement : scan, transfert montée disque, transfert descente disque et play. Et tout cela dans les 2 sens de rotations du moteur ! Et oui : scan vers la gauche et vers la droite, et play faces A et faces B, et les 2 transferts ! Compact et robuste, une pure merveille !

L'arbre des embrayages de gauche à droite, un levier force 3 positions :
en position haute le moteur entraine l'arbre à cames pour les transferts,
en position médiane le mécanise est débrayé lors de la lecture du disque,
et en position basse le moteur entraine l'engrenage sur la crémaillère pour le scan

Bref, je nettoie le mécanisme à l'essence de lavage, vérifie les dents de l'engrenage et autres mais je ne vois rien d'anormal ... Je lubrifie et remonte, mais le problème est toujours là, le phonographe brinqueballe qu'on se demande s'il ne va pas sauter hors de sa crémaillère ! Je rédémonte les 2 phonographes et échange les embrayages. Je nettoie et lubrifie et rereste ... pareil, le phonographe tressaute toujours !

Entretemps, j'avais bien sûr déjà vérifié et réglé les 4 réglages d'embrayages et je dois refaire la calibration une 2ème fois avec l'autre mécanisme. Mais c'est toujours pareil : tout fonctionne sauf le scan qui est cahotique ... jusqu'à ce qu'un détail me perturbe ... en haut du phonographe se trouvent 3 patins qui frottent sur une rampe qui établi les contacts pour allumer les lampes de sélections ... et le support des patins me semble trop près de la rampe ... Nom d'un chien c'est ça ! Les patins étant fatigués quelqu'un a remonté le support de ceux-ci trop haut, les vis se cognent ! Je n'en reviens pas d'être passé à côté de ça qui était si visible et si simple. Car il m'a suffit de redescendre le support et de reformer les patins pour que tout rentre dans l'ordre. Tout cela parce que j'ai supposé que le problème était dans ce qui avait été partiellement démonté. Je me demande quand même pour quelle raison quelqu'un a démonté cet arbre d'embrayages ?

Il reste à remettre en route la partie audio, l'ampli est un TSA6. Après les vérifications d'usage (transistors de puissance et drivers, résistances de puissance, condensateurs, connecteurs ...), je remplace la capa de filtrage principale, mais surtout je remplace les 2 diodes de l'alimentation ... en court-circuit ! Ce sont des 100V/3A, mais comme j'en ai beaucoup de stock, je mets des 600V/6A ! Cela devrait suffire ! Je finis par régler les gains et le bias à 20mA. Et je resserre les 4 boulons du transfo principal et du controleur, j'ai constaté qu'ils sont souvent desserrés suite aux intenses vibrations ... et que l'empilement des tôles de l'entrefer font du bruit !

La machine fonctionne, il reste juste un ronronnement pendant les silences ... ah oui, j'avais oublié, je regarde la bride inférieure de soutien du moteur : avec le temps les bagues en caoutchouc qui maintiennent le moteur le laisse légèrement s'affaisser (le plot en dessous est très souvent absent) et le tube de lubrification touche la bride métallique de soutien inférieure, ce qui transmet évidemment la vibration mécanique du moteur au phonographe, au disque et à l'aiguille ! Pour s'en assurer, il suffit de soulever un peu le moteur à la main, et le ronflement disparait instantanément. La solution est simple : il suffit  de démonter la bride et de limer le bord de celle-ci pour éviter le contact avec le tube de lubrification du moteur. D'ailleurs, dans les versions ultérieures, Seeburg a modifié cette bride d'usine.