CSPROJECTS

Réparations d'appareils électroniques vintage



Réparation d'un juke-box Seeburg Vogue de 1974

Machine Seeburg classique et en assez bon état. Il m'a suffit de :

Un canal de l'ampli audio ne fonctionne pas. Etant pressé, je cherche un autre ampli SHP3 dans mon stock, mais celui-ci a également un problème de fort ronflement. Une rapide vérification à l'oscilloscope des tensions d'alimentation me montre une forte ondulation de la branche positive +32V due au condensateur de filtrage très fatigué ! Il me reste à régler les potentiomètres de bias et de gain et l'audio est au point. Et hop, il est reparti ! La réparation de l'ampli original est expliquée ici.



2ème machine

Le Vogue qui arrive est la machine la plus rouillée que j'ai jamais vue ! Et la couche de poussière dans la mécanique est épaisse également ! Après nettoyage du phonographe à l'essence, lubrification et maintenance habituelle, je le teste au banc d'essai. Je remplace les ressorts du bras d'aiguille, l'un d'eux est non conforme. L'inverseur du moteur ne bascule pas, pourtant il n'est pas cassé. Il y a une lame épaisse de chaque côté qui sert de fin de course mécanique et l'une d'elles est verticale ! Il me suffit de la plier pour donner plus de liberté au contacteur à bascule et hop le phonographe scanne de gauche à droite et vice-versa. En nettoyant la rampe des lampes de sélection, je me rends compte qu'un des 2 patins est cassé, je dois prendre un support en bon état d'un de mes phonographes de stock. Tiens l'aimant n'est pas d'origine, il est plus grand et a été limé ! Il ne tient pas fort et je dois regratter l'ancienne colle avant de le refixer.

Le phonographe passe bien de scan à play en face A, de même en face B, le charriot se translate bien. Mais à la prise d'un 2ème disque en face B, le bras cogne systématiquement dans le disque qui arrive, le bras tombe de travers et bloque tout ! Alors que la translation de face B vers A se fait sans souci ! Et il prend plusieurs disques en face A sans problème ! Quel étrange comportement ... Après beaucoup d'attentions en activant le mouvement de transfert à la main et en comparant le mouvement du charriot avec celui d'un charriot démonté de mon stock, je me rends compte que le charriot ne se cale pas fermement à gauche et à droite, le charriot "flotte" ainsi que le bras qui va "taper" dans le disque. Je dépose le charriot et c'est bien cela, un bras tenu par un ressort est censé forcer le charriot à fond ... mais il est bloqué ouvert ! Le charriot est donc bien poussé mais pas calé en position. Même au marteau, je n'arrive pas à débloquer le levier ! Seul l'essence de lavage finira par agir et je parviens finalement à faire bouger le bras à la main et finalement à le démonter. Après décrassage et relubrification, et remontage tout rentre dans l'ordre. J'installe enfin le phonographe dans la machine.

Le ressort non conforme et le levier bloqué (entre flèches gauche et droite)

Il manque quasi tous les modules dans la caisse, je rajoute un contrôleur, bizarrement dans le harnais j'ai 2 connecteurs rectangulaires bleus (receiver et transmitter) et 2 connecteurs carrés jaunes (totaliser et service switches) ! Il y a bien un point autocollant pour les différencier mais difficile de dire sa couleur vu l'âge ! Je finirai pas utiliser les schémas pour m'y retrouver et les identifier définitivement en écrivant leur fonction dessus.

Je rebranche les boites noire et grise fournies. Il manque aussi le clavier, j'en ai retrouvé un dans mon stock, mais il provoque un reset à tous les coups. Il a la petite carte avec 4 contacts au lieu de celle qui n'a qu'une diode. Cette carte permettait de configurer les sélections de type "Albums", plus chères. Mais comme Seeburg a fait de bons designs, elle est sûrement compatible. Je vérifie que les 4 contacts sont bien positionnés en mode "Single". Mais les contacteurs sont mauvais, je décide de bloquer les interrupteurs et de souder les liaisons. Le clavier fonctionne déjà beaucoup mieux, un petit décrassage et le tout est nickel. Par contre la lampe "Sélectionnez" ne fonctionne pas, classique, c'est l'ampoule allumée le plus souvent, don c c'est elle qui claque en premier. Et elle est remplacée par une ampoule de 6V ou 12V, trouvée plus facilement que l'ampoule conforme de 24V, ... et hop le transistor de commande de la boite noire grille ! Bravo ! De fait, aussitôt la boite ouverte, je remplace ce transistor, remets une ampoule conforme et c'est reparti !

 Les élections se font parfaitement, je peux passer à l'audio. Il n'y a pas d'ampli dans la machine, j'en reprends un de mon stock. Je sélectionne un vieux SHP qui semble aussi poussiéreux que la caisse pour conserver la cohérence ! Comme je garde une fiche détaillée de mes interventions pour chaque appareil réparé de mon stock, je me rappelle que cet ampli m'a donné pas mal de travail : refaire 11 pistes cassées sur la carte du préampli (!), ressouder les 4 liaisons hors connecteur de la carte driver, remplacer les condos d'entrées de la carte driver, remplacer Q24 (un grand classique !), remettre le relais 24V manquant, remettre 2 x 2N3055 manquants, régler bias et gain, couper signal SOS trop sensible, ... pas mal pour un seul appareil !

Les 11 pistes cassées et ressoudées !

Les supports intercalaires de maintien des 2 cartes sont souvent cassées, le pastique se fragilise beaucoup avec l'âge. J'ai enfin trouvé une solution simple et pratique : j'ai des entretoises cylindriques en plastique que je scie à la bonne longueur ... et que je taraude des 2 côtés ! Il me suffit de visser des 2 côtés pour fixer fiablement les 2 cartes ! Génial !

Taraudage des entretoises et montage sur le châssis

Bref j'installe l'ampli mais il ne s'allume pas. Normal, les fils 230V qui arrivent à la prise ont été coupés ! Bizarre. Je recolle avec un bout de papier une déchirure au bord du woofer droit. Et hop c'est parti, le fameux son Seeburg explose !